You are not logged in.

Oneunique

Frisch Angeheuert

  • "Oneunique" started this thread

Posts: 2

Date of registration: Mar 13th 2016

  • Send private message

1

Sunday, March 13th 2016, 2:04am

Anno 1503 Königsedition Interface Schwarz

Ich habe mir auf 2 verschiedenen Websites jetzt schon Anno 1503 gekauft, gedownloadet und Installiert.
Aber immer wenn ich im Spiel anfange und mein Schiff auf dem Meer sehe dann ist der ganze rechte rand wo das Menü ist komplett schwarz.
Auch die untere Leiste wo zb. das Geld steht ist Schwarz.
Wenn ich dann ein paar mal auf den Dektop gehe ist es wieder sichtbar aber dann lässt sich nichts anklicken. bzw
Wenn ich versuche ein anderes Menü anzuklicken springt es immer wieder zurück zu dem Menü wo es ursprüngich war.

Wie krieg ich das nur hin hab auch schon alles mit Kompatiblitätsmodus ausprobiert aber bringt nichts.

Admiral Drake

Schatzjäger

Posts: 2,698

Date of registration: Nov 3rd 2004

  • Send private message

2

Sunday, March 13th 2016, 7:25am

Hallo,
was für ein Gerät, welches Betriebssystem, wo hast du Anno her und in welchem Verzeichnis hast du es installiert ?
Und unbedingt eine dxdiag anhängen.
Tipps zu Win8-10 gibt es in einem anderen Thread.
  Nur wer nichts tut, macht auch keine Fehler. Nicht meckern, sondern anpacken !

Posts: 4,623

Date of registration: May 1st 2004

  • Send private message

3

Sunday, March 13th 2016, 9:24am

Klingt nach Einstellungsproblem der Grafikkarte

Für andere OS als Win 10 kam von Usern der Tipp Antialiasing und Anisotrope Filterung abzustellen.
  Höflichkeit ist die höchste Form der Verachtung!

Oneunique

Frisch Angeheuert

  • "Oneunique" started this thread

Posts: 2

Date of registration: Mar 13th 2016

  • Send private message

4

Monday, March 14th 2016, 12:56am

Hat sich erledigt (fürs erste)

Schon komisch hab eigentlich nichts geändert. Die ganzen letzten tage ging es nicht und heute dann schon. Wollte schon das mit den alten Anschluss mal versuchen, aber mein Grafikkarte hat nur einen HDMI Anschluss und wenn ich es oben in den PC einstecke dann bekommt mein Bildschirm kein Signal.