Sie sind nicht angemeldet.

anno-michi

Meereskenner

  • »anno-michi« ist der Autor dieses Themas

Beiträge: 829

Registrierungsdatum: 27. Oktober 2009

  • Nachricht senden

1

Samstag, 5. Dezember 2009, 12:22

Grafikkarte

Ich habe schon länger das ANNO 1404, doch es ging nicht zu installieren - inzwischen habe ich herausgefunden, was schuld daran ist:
Mein Computer besitzt gar keine richtige Grafikkarte, sondern nur ein grafikunterstützendes Programm von Intel.
Das heißt, ich muss mir eine ANNO-taugliche Grafikkarte zulegen.

Doch W-O-D behauptet, dass es nichts bringt, wenn ich mir eine anständige Grafikkarte zulege, denn mein Computer sei ohnehin zu schwach für´s 1404.

Doch mein Vater meint, dass das schon hinhauen müsste.

Hier mein System:

DELL Optiplex 360
XP
Pentium Dual-Core CPU
E5200 @ 2,50 GHz
2,49 GHz 1,98 GB RAM


Was mein ihr?
Ist mein PC zu schwach für´s 1404, trotz einer neuen Grafikkarte?
Oder soll ich mir schon eine gute Grafikkarte kaufen?

Denn es bringt nichts, wenn ich mir eine teure Grafikkarte zulege und der PC das 1404 danach trotzdem nicht schafft...

Dieser Beitrag wurde bereits 2 mal editiert, zuletzt von »anno-michi« (5. Dezember 2009, 14:44)


ChaosKlinik

Meereskenner

Beiträge: 723

Registrierungsdatum: 5. August 2009

  • Nachricht senden

2

Samstag, 5. Dezember 2009, 12:37

also ne genaue ahnung hab ich jetzt nicht aber:

wenn das ein dual core ist mit 2,5 ghz ist der schon besser als mein prozessor und ich hab ebenfalls 2 gb ram.. bei mir läuft das spiel mit ner 8800 gt zb. flüssig auf mittleren details..

allerdings hat W-O-D wesentlich mehr ahnung als ich;)

Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von »ChaosKlinik« (5. Dezember 2009, 12:37)


anno-michi

Meereskenner

  • »anno-michi« ist der Autor dieses Themas

Beiträge: 829

Registrierungsdatum: 27. Oktober 2009

  • Nachricht senden

3

Samstag, 5. Dezember 2009, 12:43

@ChaosKlinik

Zitat


Original von Chaosklinik

allerdings hat W-O-D wesentlich mehr ahnung als ich


Naja W-O-D hat dieses Urteil gefällt, weil ich eine teilweise relativ langsame Internetverbindung habe - und mein PC manchmal abstürzte (was aber meines Erachtens auf die schlechte Internetverbindung zurück zu führen ist).

Deswegen will ich mal die Meinung von andren 1404-Spielern hören, bei denen das Spiel problemlos klappt...
  Besucht mich auf meinem YouTubeChannel! :up:


ChaosKlinik

Meereskenner

Beiträge: 723

Registrierungsdatum: 5. August 2009

  • Nachricht senden

4

Samstag, 5. Dezember 2009, 12:48

wieso stürzt dein pc ab, wenn dein internet schlecht ist :keineahnung:

hab ich auch noch nicht gehört

anno-michi

Meereskenner

  • »anno-michi« ist der Autor dieses Themas

Beiträge: 829

Registrierungsdatum: 27. Oktober 2009

  • Nachricht senden

5

Samstag, 5. Dezember 2009, 12:53

Die Antwort habe ich auch noch nicht gefunden... :keineahnung:

W-O-D behauptet, dass ich entweder einen Virus draufhabe, oder dass ich irgendetwas verkorkst habe mit meinem PC...

Doch er funktioniert schon wieder besser, als noch vor ein paar Tagen...

Und ohne Internetverbindung funzt alles prima... :keineahnung:
  Besucht mich auf meinem YouTubeChannel! :up:


ChaosKlinik

Meereskenner

Beiträge: 723

Registrierungsdatum: 5. August 2009

  • Nachricht senden

6

Samstag, 5. Dezember 2009, 12:59

keine ahnung, ob da jetzt die profis dagegen sprechen, aber vllt. hilft es auch (wenn du es kannst) das windoof neu zu installen

virenscan hast du aber auch schon durchlaufen lassen?

anno-michi

Meereskenner

  • »anno-michi« ist der Autor dieses Themas

Beiträge: 829

Registrierungsdatum: 27. Oktober 2009

  • Nachricht senden

7

Samstag, 5. Dezember 2009, 13:34

Jepp, Vierenscan hab ich gemacht - sogar mit einem von W-O-D empfohlenen Antivierenprogramm...
Hab nur ein paar Trojaner gefunden, die in einem mir unbekannten Ordner drin waren.
Die wurden dann gelöscht.
Geändert hat sich aber eigentlich nix...

Und das mit dem Neu installiern hat mir W-O-D auch schon gesagt - doch ich habe keine externe Festplatte, wo ich miene Daten sichern kann. :(
  Besucht mich auf meinem YouTubeChannel! :up:

Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von »anno-michi« (5. Dezember 2009, 13:36)


jolly

SeeBär

Beiträge: 254

Registrierungsdatum: 13. August 2007

  • Nachricht senden

8

Samstag, 5. Dezember 2009, 13:57

hi,falls du nicht sooooo viele daten zu sichern hast,reicht vielleicht auch ein usb-Stick mit etwas mehr gb? ist billiger als eine festplatte,gruß jolly
  bekennender annoholic und siedlerfan

anno-michi

Meereskenner

  • »anno-michi« ist der Autor dieses Themas

Beiträge: 829

Registrierungsdatum: 27. Oktober 2009

  • Nachricht senden

9

Samstag, 5. Dezember 2009, 14:05

@jolly

Allein schon meine eigenen Dateien haben eine Größe von 10,4 GB
und auf dem C-Laufwerk sind 37 GB (die brauch ich zwar nicht alle, aber einige davon brauch ich sicher!)

Und meine beiden USB-Stick´s zu je 4GB sind auch voll.... :(

Und da fällt mir noch ein, dass ich das 1404 nur noch einmal installieren kann (als ich noch nicht gewusst habe, dass die fehlende Graka schuld ist, habe ich gedacht, dass ich einen Fehler bei installieren gemacht habe und hab´s deswegen nochmal installiert... :( )

Also wenn ich da den PC neu aufsetzte habe ich alle 3 Aktivierungen verbraucht... :uargh:
  Besucht mich auf meinem YouTubeChannel! :up:

Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von »anno-michi« (5. Dezember 2009, 14:07)


Daniel d'Artois

Insel-Eroberer

Beiträge: 419

Registrierungsdatum: 12. September 2006

  • Nachricht senden

10

Samstag, 5. Dezember 2009, 14:07

Zitat

Original von anno-michi

Also wenn ich da den PC neu aufsetzte habe ich alle 3 Aktivierungen verbraucht... :uargh:


und genau dann kannst du dich beim Support von Ubi melden und sie geben dir wieder installationen frei. Musst es ihnen halt nur schreiben. Darum brauchst du dir keine sorgen machen.
  Mit freundlichen Grüßen, Daniel d'Artois,
bekannt wie die tratschende Heiligen-Tante aus Anno 1404!

* http://www.youtube.com/user/dangerniel01?feature=mhee *

XSaschaX

Piratenschreck

Beiträge: 634

Registrierungsdatum: 16. März 2008

  • Nachricht senden

11

Samstag, 5. Dezember 2009, 14:11

Zum einen könntest du auf ein und dem selben PC das Spiel unendlich oft Installieren es wird nur PRO PC eine Aktivierung verbraucht, solange an diesem nichts grundsätliches geändert wird (ob GraKA austausch dazuzählt dass sich die generierte Datei ändert weiß ich ausm Kopf gerade nicht).

Und die online Aktivierung gibt es seit Patch 1.1 nicht mehr... Also erst Spiel installieren, dann ohne dieses zu starten Patch 1.1 installieren und fertig...
  Hast du ein Problem mit mir? Darfst es gerne behalten, es ist deins :-))

anno-michi

Meereskenner

  • »anno-michi« ist der Autor dieses Themas

Beiträge: 829

Registrierungsdatum: 27. Oktober 2009

  • Nachricht senden

12

Samstag, 5. Dezember 2009, 14:12

@Gamer-Daniel

Echt, das funktioniert so? :D
Danke das du mir das gesagt hast! :up:

Jetzt ist schon mal ein Problem aus der Welt...


@XSaschaX

Cool wenn das so ist, dann brauch ich mir überhaupt keine Sorgen mehr in Punkto Aktivierungslimit machen...
  Besucht mich auf meinem YouTubeChannel! :up:

Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von »anno-michi« (5. Dezember 2009, 14:15)


Annoraner

Schatzjäger

Beiträge: 1 995

Registrierungsdatum: 9. Juli 2007

  • Nachricht senden

13

Samstag, 5. Dezember 2009, 14:13

ggf kan der PC abstürtzen bei schlechter Internetverbindung wenn der Prozessor verkorkst ist nur dann "NO-CHEESE-ERROR" produziert.
Nein im Ernst, es ist möglich...

Eine externe Festplatte gibt es auch schon günstig...

Für die restlichen Systeme poste mal eine DxDiag (ausser WOD hat schon eine von dir bekommen).

Für die Aktivierung kann Ich dir 1. eine geben und 2. brauchst Du sowieso nicht mehr nach dem Patch (auch im Annopool).

anno-michi

Meereskenner

  • »anno-michi« ist der Autor dieses Themas

Beiträge: 829

Registrierungsdatum: 27. Oktober 2009

  • Nachricht senden

14

Samstag, 5. Dezember 2009, 14:21

@Annoraner

sorry die Frage - was ist ein DxDiag und wo finde ich sowas?

In diesem Bereich kenne ich mich noch nicht so aus...
  Besucht mich auf meinem YouTubeChannel! :up:


Annoraner

Schatzjäger

Beiträge: 1 995

Registrierungsdatum: 9. Juli 2007

  • Nachricht senden

15

Samstag, 5. Dezember 2009, 14:25

DxDiag.... steht auch in der FS... :hey:

Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von »Annoraner« (5. Dezember 2009, 14:25)


anno-michi

Meereskenner

  • »anno-michi« ist der Autor dieses Themas

Beiträge: 829

Registrierungsdatum: 27. Oktober 2009

  • Nachricht senden

16

Samstag, 5. Dezember 2009, 14:32

@Annoraner

Danke ich hab´s:


hier meine DxDiag:
(ich hoffe, das ist so richtig)
»anno-michi« hat folgende Datei angehängt:
  • DxDiag.txt (41,32 kB - 601 mal heruntergeladen - zuletzt: 4. Januar 2017, 10:30)
  Besucht mich auf meinem YouTubeChannel! :up:

Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von »anno-michi« (5. Dezember 2009, 14:32)


XSaschaX

Piratenschreck

Beiträge: 634

Registrierungsdatum: 16. März 2008

  • Nachricht senden

17

Samstag, 5. Dezember 2009, 14:36

Mal ein Vorschlag zum Windows neu installieren.

Du hast ja eine recht große Festplatte, wieso machst Du keine Partion, da kannst du doch dann alle wichtigen Daten parken und diese Partion bleibt beim formatieren dann ja unangetastet.....
  Hast du ein Problem mit mir? Darfst es gerne behalten, es ist deins :-))

anno-michi

Meereskenner

  • »anno-michi« ist der Autor dieses Themas

Beiträge: 829

Registrierungsdatum: 27. Oktober 2009

  • Nachricht senden

18

Samstag, 5. Dezember 2009, 14:39

@XSaschaX

Hmmm... "Partion"
noch nie gehört...
Wie macht man sowas?
  Besucht mich auf meinem YouTubeChannel! :up:


ChaosKlinik

Meereskenner

Beiträge: 723

Registrierungsdatum: 5. August 2009

  • Nachricht senden

19

Samstag, 5. Dezember 2009, 14:40

Zitat

Original von Annoraner
ggf kan der PC abstürtzen bei schlechter Internetverbindung wenn der Prozessor verkorkst ist nur dann "NO-CHEESE-ERROR" produziert.
Nein im Ernst, es ist möglich...



hab ich noch nie gehört, schön das mal zu wissen :bye:



Processor: Pentium(R) Dual-Core CPU E5200 @ 2.50GHz (2 CPUs)

das hab ich so auch noch nie gelesen:D?

steht bei einem dual core nicht immer " Intel Core Duo CPU -Name- @ -x ghz- ?

und bei einem pentium " Intel Pentium - 3,4,D - oder so ähnlich?


EDIT:

Card name: Intel(R) G33/G31 Express Chipset Family

ist das überhaupt eine grafikkarte? das ist doch nur en chipsatz davon, soweit ich das verstehe?

Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von »ChaosKlinik« (5. Dezember 2009, 14:45)


anno-michi

Meereskenner

  • »anno-michi« ist der Autor dieses Themas

Beiträge: 829

Registrierungsdatum: 27. Oktober 2009

  • Nachricht senden

20

Samstag, 5. Dezember 2009, 14:48

@Chaosklinik

Ich hab doch ganz am Anfang gesagt, dass ich keine richtige Grafikkarte habe!
Nur so etwas wie ein grafikunterstützendes Programm...
Habe aber keine Ahnung, was das sein soll...
  Besucht mich auf meinem YouTubeChannel! :up: