You are not logged in.

Tom Sailor

Schatzjäger

  • "Tom Sailor" started this thread

Posts: 1,102

Date of registration: Jun 7th 2003

  • Send private message

1

Saturday, November 25th 2006, 8:06pm

2.tes Gästebuch installieren

Ich wollte mal fragen ob es einfach möglich ist, zwei Gästebücher auf einer Seite zu betreiben!? Ich verwende auf meiner Homepage das englischsprachige Woltlab Burning Book. Nun habe ich für ein zeitlich begrenztes Projekt eine Unterseite eingerichtet, auf der ich evtl. das deutsche WBB installieren würde. Geht so was? Muss man da etwas beachten?
  Tom :)

Sir Henry

Oberbordschrauber

Posts: 1,706

Date of registration: May 24th 2003

  • Send private message

2

Saturday, November 25th 2006, 8:19pm

Wende dich da mal ganz vertrauensvoll an deinen Provider... 8)

Nee, gibt kein Problem. Hältst einfach beide Bereiche 100% getrennt und es kann nix passieren. :)
  Cheers, Sir Henry
Schon im Anno-Pool vorbeigeschaut?

Tom Sailor

Schatzjäger

  • "Tom Sailor" started this thread

Posts: 1,102

Date of registration: Jun 7th 2003

  • Send private message

3

Saturday, November 25th 2006, 10:07pm

Cool danke! Echt guter und schneller Service vom Provider. :up: Jetzt habe ich ein kleines Problem mit dem Gästebuch. Habe eine Datenbank angelegt und die Daten in der php Datei eingetragen. Bekomme aber beim Zugriffsversuch folgende Meldung:


Database error in WoltLab Burning Book: Invalid SQL: SELECT * FROM bgb1_settings
mysql error: Table 'usr_web13_2.bgb1_settings' doesn't exist
mysql error number: 1146
mysql version: 4.0.21-Max
php version: 4.3.8
Date: 25.11.2006 @ 22:05
Script: /g%e4stebuch/
Referer: http://absichtlich geschwärzt

Any hints? ?(
  Tom :)

This post has been edited 1 times, last edit by "Tom Sailor" (Nov 25th 2006, 10:08pm)


W-O-D

Team AnnoZone

Posts: 6,994

Date of registration: Feb 3rd 2003

  • Send private message

4

Saturday, November 25th 2006, 10:23pm

Quoted

Original von Tom Sailor

Script: /g%e4stebuch/ :scratch:

Any hints? ?(
Der Ordnername sollte schon Serverkonform sein, Umlauter kanner nich *gg*
  Ich will meinen Scout zurück :keule:

Tom Sailor

Schatzjäger

  • "Tom Sailor" started this thread

Posts: 1,102

Date of registration: Jun 7th 2003

  • Send private message

5

Saturday, November 25th 2006, 10:32pm

Umlaute rausgenommen. Trotzdem:

Database error in WoltLab Burning Book: Invalid SQL: SELECT * FROM bgb1_settings
mysql error: Table 'usr_web13_2.bgb1_settings' doesn't exist
mysql error number: 1146
mysql version: 4.0.21-Max
php version: 4.3.8
Date: 25.11.2006 @ 22:31
Script: /gaestebuch/admin/
Referer:

?(
  Tom :)

W-O-D

Team AnnoZone

Posts: 6,994

Date of registration: Feb 3rd 2003

  • Send private message

6

Saturday, November 25th 2006, 10:36pm

Vergleiche mal die Einstellungen mit deinem ersten GB, da wird sicher in der Ini nen Fehler sein, wenn die (noch leere) DB erstellt is, hat das ganze noch keinen Zugriff wegen DB-Name ect. falsch eingetragen. ;)
  Ich will meinen Scout zurück :keule:

Tom Sailor

Schatzjäger

  • "Tom Sailor" started this thread

Posts: 1,102

Date of registration: Jun 7th 2003

  • Send private message

7

Saturday, November 25th 2006, 10:46pm

Die Daten müssten stimmen. Ich muss ja doch nur jeweils die 1 durch die 2 ersetzen im Datenbanknamen wegen der fortlaufenden Nummerierung der Datenbanken. Ansonsten sind alle Daten gleich. Es sind halt unter der 2. Datenbank im Confixx noch keine anderen Datenbanken...
  Tom :)

W-O-D

Team AnnoZone

Posts: 6,994

Date of registration: Feb 3rd 2003

  • Send private message

8

Saturday, November 25th 2006, 10:55pm

mysql error: Table 'usr_web13_2.bgb1_settings' doesn't exist :scratch:
In der ersten DB sind schon keine Tabellen vorhanden, is das alles leer ?
  Ich will meinen Scout zurück :keule:

Sir Henry

Oberbordschrauber

Posts: 1,706

Date of registration: May 24th 2003

  • Send private message

9

Saturday, November 25th 2006, 11:18pm

Es gibt gar keine Tabellen in usr_web13_2 - hast du überhaupt das Installierskript ausgeführt?
  Cheers, Sir Henry
Schon im Anno-Pool vorbeigeschaut?

W-O-D

Team AnnoZone

Posts: 6,994

Date of registration: Feb 3rd 2003

  • Send private message

10

Saturday, November 25th 2006, 11:27pm

Is da evtl was zerbröselt durch den Stromausfall ? :rolleyes:
  Ich will meinen Scout zurück :keule:

Tom Sailor

Schatzjäger

  • "Tom Sailor" started this thread

Posts: 1,102

Date of registration: Jun 7th 2003

  • Send private message

11

Saturday, November 25th 2006, 11:42pm

Gästebuch eins ging immer und geht auch noch. Gästebuch 2 geht jetzt auch. Die Installroutine ist beim ersten Mal nicht sauber durchgelaufen :evil:
  Tom :)