Sie sind nicht angemeldet.

titustacitus

Deckschrubber

Beiträge: 24

Registrierungsdatum: 20. September 2019

  • Nachricht senden

21

Dienstag, 2. Juni 2020, 18:34

Update ist da. Leider funktioniert der Mod jetzt nicht mehr. Bestimmt brauchen wir einen neuen Loader. Verdammt.

Alte Försterei

Plankenstürmer

Beiträge: 35

Registrierungsdatum: 22. September 2019

  • Nachricht senden

22

Dienstag, 2. Juni 2020, 18:37

Ich bin dann Nr.5. :lol: Habe gerade geupdatet und wie zu erwarten geht mit Mods nichts mehr.

Also Sicherungskopie starten, weiter spielen und abwarten. :hauwech:

MfG
Alte Försterei

23

Dienstag, 2. Juni 2020, 18:37

War doch voraus zusehen.
  Spiele nur Anno 1404 History / 1503 History / 1602 History / 1701 History / 2070 / 2205 / 1800
Meine Anpassung Spice 2.83 zu dem Game Update 8.1 - Mod Update vom 08.07.2020 - 03:00 Uhr -- Aktuelle Modloader Version 0.7.10

titustacitus

Deckschrubber

Beiträge: 24

Registrierungsdatum: 20. September 2019

  • Nachricht senden

24

Dienstag, 2. Juni 2020, 18:46

Ich bin dann Nr.5. :lol: Habe gerade geupdatet und wie zu erwarten geht mit Mods nichts mehr.

Also Sicherungskopie starten, weiter spielen und abwarten. :hauwech:

MfG
Alte Försterei

Neiiiiiiiin. Ich habe keine Sicherungskopie (welche Dateien eigentlich?)! Jetzt kann ich nichts machen, außer zu warten, das ein neuer Modloader herauskommt, oder?

Raymond XX

Schatzjäger

Beiträge: 1 155

Registrierungsdatum: 23. Januar 2011

  • Nachricht senden

25

Dienstag, 2. Juni 2020, 19:00

Bei mir läuft alles ganz normal, so als wären nie irgendwelche Mod´s aktiv gewesen.
Und wenn die wieder laufen, ändert sich dann alles zu guten.... Aber man kann auch ohne spielen.
  Anno 1503 / AddOn; Anno 1701 KE; Anno 1404 / Add On; :up: Anno 2070 KE / Anno 2205 KE :hauwech:

Alte Försterei

Plankenstürmer

Beiträge: 35

Registrierungsdatum: 22. September 2019

  • Nachricht senden

26

Dienstag, 2. Juni 2020, 19:28





Zitat von »Alte Försterei«



Ich bin dann Nr.5. Habe gerade geupdatet und wie zu erwarten geht mit Mods nichts mehr.

Also Sicherungskopie starten, weiter spielen und abwarten.

MfG
Alte Försterei


Neiiiiiiiin. Ich habe keine Sicherungskopie (welche Dateien eigentlich?)! Jetzt kann ich nichts machen, außer zu warten, das ein neuer Modloader herauskommt, oder?
Hi,
jetzt ist zu spät. Vor dem Update hättest du den kompletten Anno 1800 Ordner sichern sollen. Und falls nach dem Update, wie zu erwarten war, nichts mehr geht mit dem gesicherten Ordner (ohne Update) weiter spielen.
Bis ein neuer Modloader da ist.

eifeljeti66

Leichtmatrose

Beiträge: 14

Registrierungsdatum: 15. März 2014

  • Nachricht senden

27

Dienstag, 2. Juni 2020, 20:36

Bei mir liess sich das Spiel mit Mods auch starten, aber "Reiche Ernte" nicht aktivieren.

Im Spiel ohne Mods kein Thema. Also alles wie erwartet.
Neuer Loader schon da: https://github.com/xforce/anno1800-mod-loader/releases

titustacitus

Deckschrubber

Beiträge: 24

Registrierungsdatum: 20. September 2019

  • Nachricht senden

28

Dienstag, 2. Juni 2020, 20:42

Genial. Danke für den Link zum neuen loader.

Hanse

Frisch Angeheuert

Beiträge: 4

Registrierungsdatum: 16. November 2019

  • Nachricht senden

29

Dienstag, 2. Juni 2020, 20:49

Vielen Dank für den neuen Loader!

Delos

Deckschrubber

Beiträge: 27

Registrierungsdatum: 12. Juni 2019

  • Nachricht senden

30

Dienstag, 2. Juni 2020, 21:37

Das ging ja schnell mit dem Loader, Danke dafür.
Leider funktionieren nicht alle Mods.
So z.B. die Plazzastraße, Speicherstadt-Lagerhaus und Meisterei(sind zwar da aber grafisch nicht sichtbar)
Hafenstraße liegt wohl zu tief und einige Hafenornamente.

Mulan89

Deckschrubber

Beiträge: 24

Registrierungsdatum: 29. Dezember 2019

  • Nachricht senden

31

Dienstag, 2. Juni 2020, 21:58

Moin Delos

Hmmm kommisch, bei mir funktionieren alle Mods, bis auf "Insel Kraftwerk"

P.s danke für den neuen Loader

Destie

Frisch Angeheuert

  • »Destie« ist der Autor dieses Themas

Beiträge: 8

Registrierungsdatum: 30. Mai 2020

  • Nachricht senden

32

Dienstag, 2. Juni 2020, 22:41

Toll, so schnell. Danke

daisho

Leichtmatrose

Beiträge: 13

Registrierungsdatum: 23. Februar 2020

  • Nachricht senden

33

Mittwoch, 3. Juni 2020, 08:39

Das ging wirklich schnell. Da hat die Anno Community Glück dass da jemand sitzt dem das wichtig ist und sich auch Zeit nimmt.
Auf dem Github wurde sogar noch um halb 2 ein Update herausgebracht ...
Vielen vielen Dank dafür! :hauwech:

Michel#2525

Is Seefest

Beiträge: 39

Registrierungsdatum: 28. Februar 2020

  • Nachricht senden

34

Mittwoch, 3. Juni 2020, 10:15

Hmm - so einiges funktioniert nicht mehr !!

Ich habe den DLC reiche Ernte aktiviert.
Sowohl in Spice it up 2.82 als auch im Maugmod 1.45 (und auch andere) funtioniert einiges nicht mehr.
Ich habe keine Great Eastern mehr und auch kein Nate's Airship mehr, von anderen Kleinigkeiten ganz zu schweigen.
Wem geht es denn Genauso??
Ich vermute mal dass da so einige Pfadangaben verändert wurden.

Ich habe mal meine modloader.log als Textdatei angehängt falls es jemanden interessiert.

Na dann werd ich jetzt mal meine Sicherungskopie zurückspielen und harre der Dinge..... ;( ;(
»Michel#2525« hat folgende Datei angehängt:
  • mod-loader.txt (10,53 kB - 29 mal heruntergeladen - zuletzt: 13. Juli 2020, 05:26)

Jacobi22

SeeBär

Beiträge: 238

Registrierungsdatum: 16. Dezember 2019

  • Nachricht senden

35

Mittwoch, 3. Juni 2020, 10:42

Zumindest Great Eastern war ja abzusehen

Hab bisher nur einen kleinen Überblick, aber ich sag mal, was Stromversorgung allgemein und die Boost's betrifft, muß wohl einiges "nachgearbeitet" werden
P.S.: immer schön die Mod-Anbieter kontrollieren. Bei Maug war man da recht schnell mit Updates
  Gruß Uwe

Wer keinen Respekt gibt, sollte auch keinen erwarten!

Raymond XX

Schatzjäger

Beiträge: 1 155

Registrierungsdatum: 23. Januar 2011

  • Nachricht senden

36

Mittwoch, 3. Juni 2020, 10:53

Moin,

bei mir schauts genauso aus, wie beim Michel#2525 in seiner Log Datei.

Aber, es werden einige Mods im Spiel angezeigt.
  Anno 1503 / AddOn; Anno 1701 KE; Anno 1404 / Add On; :up: Anno 2070 KE / Anno 2205 KE :hauwech:

BRaunA

Frisch Angeheuert

Beiträge: 2

Registrierungsdatum: 25. Mai 2020

  • Nachricht senden

37

Mittwoch, 3. Juni 2020, 11:05

Spiel stürzt ab

Hallo zusammen,
ich habe das Problem das mein großer Spielstand den ich gestern noch gespielt habe heute nicht mehr lädt und das Spiel stürzt beim laden ab... wenn ich einen neuen Spielstand lade die ich mir noch gemacht habe lädt das Spiel ganz normal.
kann mir wer helfen?

Jacobi22

SeeBär

Beiträge: 238

Registrierungsdatum: 16. Dezember 2019

  • Nachricht senden

38

Mittwoch, 3. Juni 2020, 11:06

der größte Punkt ist aktuell wohl die Stromversorgung (wie eben schon gesagt)
aus

Quellcode

1
2
3
<Electric>
        	<BoostedByElectricity>1</BoostedByElectricity>
    	</Electric>

ist nun

Quellcode

1
2
3
<Industrializable>
                      	<BoostedByIndustrialization>1</BoostedByIndustrialization>
                    	</Industrializable>

geworden oder aus

Quellcode

1
2
3
<Powerplant>
                	<ElectricityDistance>250</ElectricityDistance>
            	</Powerplant>

wurde

Quellcode

1
2
3
<Powerplant>
                	<IndustrializationDistance>350</IndustrializationDistance>
            	</Powerplant>
Nun muß man schauen, was das alles betrifft

man muß aber auch sagen, etwa zwei Drittel der Meldungen in der Log-Datei waren auch schon vor GU8 da
  Gruß Uwe

Wer keinen Respekt gibt, sollte auch keinen erwarten!

Jacobi22

SeeBär

Beiträge: 238

Registrierungsdatum: 16. Dezember 2019

  • Nachricht senden

39

Mittwoch, 3. Juni 2020, 11:09

Hallo zusammen,
ich habe das Problem das mein großer Spielstand den ich gestern noch gespielt habe heute nicht mehr lädt und das Spiel stürzt beim laden ab... wenn ich einen neuen Spielstand lade die ich mir noch gemacht habe lädt das Spiel ganz normal.
kann mir wer helfen?
mit Mod oder ohne Mod?

Für "mit Mod" wäre auf jeden Fall der Mod-Loader upzudaten -> loader.zip von hier laden -> https://github.com/xforce/anno1800-mod-l…ses/tag/v0.7.10
  Gruß Uwe

Wer keinen Respekt gibt, sollte auch keinen erwarten!

BRaunA

Frisch Angeheuert

Beiträge: 2

Registrierungsdatum: 25. Mai 2020

  • Nachricht senden

40

Mittwoch, 3. Juni 2020, 11:10

Habe den 0.7.10 schon drinne und chache einmal gelöscht.
Wie gesagt ein neuer Spielstand funktioniert auch zu laden. nur mein alter nicht vielleicht ist der zu groß ka.
Auch ohne Mod lädt der den Spielstand nicht... vielleicht habe ich zu viele iteams ka aber gestern hat es ja noch funktioniert