Sie sind nicht angemeldet.

Barbarella

Schatzjäger

  • »Barbarella« ist der Autor dieses Themas

Beiträge: 1 353

Registrierungsdatum: 2. Juli 2005

  • Nachricht senden

1

Freitag, 28. April 2017, 14:22

Hat jemand Probleme mit Windows 10 1703 beobachtet?

Eigentlich sollten ja zumindest einige der Windows 10 Home Edition-User inzwischen das Upgrade auf die 1703 erhalten haben.

Hat jemand das bereits? Und wenn ja, hat es Probleme mit einem der Annos gegeben?

Ich habe auf meiner Windows 10 Pro bisher das Upgrade zurueckgestellt, weil ich abwarten wollte, ob sich Probleme zeigen. Dass man so gar nichts hoert, kann ja ein gutes Zeichen sein. Ich hatte aber doch erwartet, dass zumindest der eine oder andere sich zu Wort meldet und sagt, 1703 funzt bei mir.

2

Freitag, 28. April 2017, 14:43

Ich bin sogar schon weiter da ich die Tech Preview immer nutze und teste mir wären keine Probleme derzeit bekannt bei den Anno Versionen.

Achja gibts du mir eine Kopie von Anno 1703? Denn 1703 kenn ich noch gar nicht :)

Raymond XX

Meereskenner

Beiträge: 765

Registrierungsdatum: 23. Januar 2011

  • Nachricht senden

3

Freitag, 28. April 2017, 17:07

Hallo,

ich hab auch mittlerweile wieder Windows 10 drauf. Dafür hab ich mir aber einen Pro Schlüssel Organisiert.
Auch ist bei mir schon das Neue Update von Win 10 installiert und ich konnte keine Probleme erkennen. Auch bei der Installationm hat mein Rechner keine Probleme gehabt.

Jetzt kommt der Rechner meiner Frau noch mit dem Update dran. Mal schauen, ob das auch so Reibungslos geht. ABer da hab ich im grunde keine Bedenken, weil ich das System gestern erst Neu aufgesetzt hab.

Ich würde sagen, das du das Update ohne bedenken aufspielen kannst.

Und Warlord, ein Anno 1703 gibts nich in D, aber vielleicht in UK oder so :lol: :engel:

Nachtrag: Gerade ist das Update auf 1703 auf dem PC meiner Frau fertig geworden. Ohne Probleme......
  Anno 1503 / AddOn; Anno 1701 / AddOn; Anno 1404 / Add On; :up: Anno 2070 - Die Tiefsee / Anno 2205 - Anno 2205 KE :hauwech:

Barbarella

Schatzjäger

  • »Barbarella« ist der Autor dieses Themas

Beiträge: 1 353

Registrierungsdatum: 2. Juli 2005

  • Nachricht senden

4

Samstag, 29. April 2017, 14:01


Achja gibts du mir eine Kopie von Anno 1703? Denn 1703 kenn ich noch gar nicht :)


Ja, ja, der Fachjargon. Asche auf mein Haupt. Auf Arbeit dreht sich alles nur noch um "1607" und "1703", da vergisst man schnell, dass das Wort Windows noch dazu gehört.

Habe gestern dann dem Rechner erlaubt, das Upgrade durchzuführen und er hat auch gleich angefangen. Ist auch bei mir problemlos durchgelaufen. Einzig in der Nvidia-Systemsteuerung waren die Skalierungseinstellungen wieder auf den Standard zurückgesetzt. Ich könnte jetzt aber nicht beschwören, dass das nicht schon vorher so war. Ich habe länger kein Anno 1602 und Anno 1503 gespielt. Beides läuft aber wieder einwandfrei, nachdem ich die Skalierung über GPU wieder aktiviert habe.

Vielen Dank für eure Antworten.

Raymond XX

Meereskenner

Beiträge: 765

Registrierungsdatum: 23. Januar 2011

  • Nachricht senden

5

Montag, 1. Mai 2017, 09:26

Hallo,

gestern durfte ich bei dem PC meiner Frau wieder Windoof 8.1 installieren. Der Grund ist relativ Simpel. Eines ihrer Programme, die sie immer braucht, läuft unter Windows 10 Pro / 1703 nicht. Da das Update bei Win 10 aber sowieso kommt, kam halt die Entscheidung, das wieder zurückgegangen wird.

Bei meinem PC ist aber weiterhin Win 10 Pro / 1703 drauf und läuft ohne zu mucken.
  Anno 1503 / AddOn; Anno 1701 / AddOn; Anno 1404 / Add On; :up: Anno 2070 - Die Tiefsee / Anno 2205 - Anno 2205 KE :hauwech:

Barbarella

Schatzjäger

  • »Barbarella« ist der Autor dieses Themas

Beiträge: 1 353

Registrierungsdatum: 2. Juli 2005

  • Nachricht senden

6

Montag, 1. Mai 2017, 13:35

In so einem Fall ist ein Downgrade auch die einzige sinnvolle Lösung. Windows 8.1 hat Support bis 10.01.2023. Bis da fließt noch viel Wasser den Berg runter und der Hersteller besagter Software dürfte irgendwann mal ein Update bringen oder es muss was neues her.

Der Vorteil bei Windows 10 Pro ist, dass man ein Upgrade inzwischen bis zu einem Jahr zurückstellen kann, genau deshalb, weil es immer wieder Drittanbieter gibt, die mit ihren Updates nicht hinterher kommen. Das hat wohl auch Microsoft erkannt. Aber eine Garantie, dass der Hersteller was tut, hat man halt nicht.

7

Montag, 1. Mai 2017, 17:41

Bin ja in der Tech Preview, bzw. teste die im Produktiven Betrieb, und mit dem nächsten Update im Fast Ring ging bei Anno 1404 der World Editor nicht mehr und Tool One, gut man muss warten bis im Herbst das nächste Update kommt aber aktuell startet es zwar aber mehr auch nicht.

Man kann nichts machen danach.

Barbarella

Schatzjäger

  • »Barbarella« ist der Autor dieses Themas

Beiträge: 1 353

Registrierungsdatum: 2. Juli 2005

  • Nachricht senden

8

Dienstag, 2. Mai 2017, 18:31

Und hier ist nicht mit einem Patch seitens des Softwareherstellers zu rechnen.

Kann man nur hoffen, dass es irgendwann zufällig wieder geht oder sich einen Windows 7-PC in die Ecke stellen.

Raymond XX

Meereskenner

Beiträge: 765

Registrierungsdatum: 23. Januar 2011

  • Nachricht senden

9

Dienstag, 2. Mai 2017, 19:25

Ich wollte heute mal wieder den Treiber für meine AMD 7870 updaten........ Das ging nicht, keine Ahnung wieso nicht.
Also hab ich den alten Treiber deinstalliert und versucht den neuen zu installieren, ging auch nicht.
Aber ich bin ja nicht doof, hab den versteckten Admin aktiviert und mich dort angemeldet. Den Treiber natürlich vorher für beide Konten sichtbar gemacht.

Den Treiber installiert und gut war.

Hat einer einen Schimmer, was das gewesen sein kann, denn bisher hatte ich diesen Fehler nicht.

Achja, folgende Fehlermeldung kam immer:

AMD Software funktioniert nicht mehr.
Aufgrund eines Fehlers, wird das Programm jetzt geschlossen.

Grüner Laufbalken und dann kam da noch was, was ich mir aber dann nicht mehr gelesen hatte. Ich hab da nur noch auf Schliessen gedrückt.

Ansonsten läuft das System einwandfrei.
  Anno 1503 / AddOn; Anno 1701 / AddOn; Anno 1404 / Add On; :up: Anno 2070 - Die Tiefsee / Anno 2205 - Anno 2205 KE :hauwech:

Raymond XX

Meereskenner

Beiträge: 765

Registrierungsdatum: 23. Januar 2011

  • Nachricht senden

10

Dienstag, 9. Mai 2017, 14:41

So, nach ein paar tagen kann ich sagen, dass das Creators Upgrade sehr wohl Probleme bereiten kann.

Ich kann immernoch keine AMD Treiber für die GraKa installieren und auch Anno 1404 will nicht starten. Anno 1404 Venedig startet dagegen ohne Probleme, auch 2070 und 2205.

Kann das an der CPU liegen, weil ich was wegen Limitierung gelesen habe. Also, das ältere CPU´s nicht mehr wirklich unterstützt werden.


Ich schau mal noch n paar tege und wenn sich das nicht bessert muss ich mal schauen, was ich mache......
  Anno 1503 / AddOn; Anno 1701 / AddOn; Anno 1404 / Add On; :up: Anno 2070 - Die Tiefsee / Anno 2205 - Anno 2205 KE :hauwech:

11

Dienstag, 9. Mai 2017, 16:12

Nein, denn sonst hättest du das Update gar nicht erst installieren können.

Ich kann bei mir zumindest keine Fehler feststellen alles läuft.

Raymond XX

Meereskenner

Beiträge: 765

Registrierungsdatum: 23. Januar 2011

  • Nachricht senden

12

Dienstag, 9. Mai 2017, 18:28

Also Anno 1404 Grundspiel läuft wieder. Es war ein kleines Programm was sich mit Anno gebissen hat.

Jetzt muss ich nur noch das Treiberproblem lösen.
  Anno 1503 / AddOn; Anno 1701 / AddOn; Anno 1404 / Add On; :up: Anno 2070 - Die Tiefsee / Anno 2205 - Anno 2205 KE :hauwech:

Raymond XX

Meereskenner

Beiträge: 765

Registrierungsdatum: 23. Januar 2011

  • Nachricht senden

13

Donnerstag, 18. Mai 2017, 06:27

Soooo, das Treiberinstallationsproblem ist dann auch gelöst. Ein kleines Programm zum überwachen der fps in Spielen hat verhindert, das ich die Treiber für die GraKa installieren konnte. Nun ist dieses kleine Programm Geschichte auf meinem PC.......

Damit läuft Win 10 - 15063.296 absolut sauber
  Anno 1503 / AddOn; Anno 1701 / AddOn; Anno 1404 / Add On; :up: Anno 2070 - Die Tiefsee / Anno 2205 - Anno 2205 KE :hauwech:

Raymond XX

Meereskenner

Beiträge: 765

Registrierungsdatum: 23. Januar 2011

  • Nachricht senden

14

Sonntag, 4. Juni 2017, 08:26

Hallo und einen schönen Pfingstsonntag,

ich, bzw. meine Graka hat ein Problem, welches in Zusammenhang mit dem letzten Update von Win 10 stehen könnte.

Nach dem Update hat der Treiber meiner AMD Radeon HD 7870 OC angefangen zu zicken.
Da ich aber weiter am System nichts geändert hatte, wollte ich Anno 1404 Venedig spielen. Es lief immer Störungsfrei.
Bei Last kam dann immer die Meldung, wegen eines Systemfehlers ist AMD WattMan wieder hergestellt worden.
Danach fing der Bildschirm an zu flackern und blieb erst bei Weiss und wechselte dann auf Schwarz.

Ein Reset (Resetknopf am Gehäuse) funktionierte nicht, ich musste über den Netzschalter den PC ausschalten. Sowas hatte ich bis dato noch überhaupt nicht.

Nach dem Neustart lief erstmal wieder alles normal. Anno gestartet und wieder kam die Meldung. Aber diemal kamen dann so Senkrechte Streifen in Beige und anderen Farben (nacheinander).
Bildschirm schwarz und wieder über Netzschalter ausschalten.

Also hab ich Win 10 dann bis zum vorherigen Update zurückgesetzt....... Hat auch nichts gebracht.
Dann wollte ich Win 10 komplett zurücksetzen, nur die Eigenen Dateien sollten erhalten bleiben. Das schlug fehl.....

Dann hab ich die 7870 herausgenommen und meine alte Radeon HD 5850 eingesetzt. Und Win 10 komplett Neu installiert.
Nach der Neuinstallation und der AMD Treiberinstallation hab ich die 7870 wieder eingesetzt. Nach nem Neustart blieb der Bildschirm allerdings schwarz.
Was daraus schliesst, das AMD zusammen mit dem letzten Update von Win 10 mir meine schöne GraKa ins Nirwana geschickt hat.
Damit ist das Kapitel AMD für mich erstmal abgeschlossen und demnächst kommt eine nVidia GTX in den Rechner.


Der fehler hatte sich nicht angekündigt durch flackern oder ähnlich Aussetzer, die Sichtbar gewesen wären.
Allerdings ist eine 7870 zwar CGN aber nicht Wattman kompatibel, wie ich bei AMD lesen konnte.

Nunja, wer weiss, wofür es gut ist.

Eine DxDiag hab ich leider nicht merh machen können, und die Neue nützt ja nichts.
  Anno 1503 / AddOn; Anno 1701 / AddOn; Anno 1404 / Add On; :up: Anno 2070 - Die Tiefsee / Anno 2205 - Anno 2205 KE :hauwech:

W-O-D

Team AnnoZone

Beiträge: 6 796

Registrierungsdatum: 3. Februar 2003

  • Nachricht senden

15

Sonntag, 4. Juni 2017, 14:06

Bist Du Dir sicher das die Karte den Geist aufgegeben hat ? Dieser Wattman ist doch nen Overclockertool, soweit ich das aus Artikeln im Netz entnehmen kann, lässt sich des nicht deaktiviern ? Versuche mal den Grakakrams gezielt ohne den wattman zu installieren. "Hab kein Win10, nur mal danach gesucht"

Raymond XX

Meereskenner

Beiträge: 765

Registrierungsdatum: 23. Januar 2011

  • Nachricht senden

16

Sonntag, 4. Juni 2017, 14:16

Ich hab die 7870 versucht mit dem Treiber der 5850 zu betreiben, welcher ja auch die 7870 unterstützt. Aber beim hochfahren des PC zeigte die 7870 massive Bildfehler. Das ist jetzt keine Stunde her. Windows ist ne saubere Installation. Bei der 5850 ist alles OK.

Ich hab auch keine Overclocking Tools installiert. Vorher hatte ich den MSI Afterburner installiert gehabt. Aber gesteuert hab ich damit eigendlich nur die Lüfter der GraKa. An Spannung und Taktraten spiel ich nicht herum, weil mir dadurch vor Jahren schon ne fast neue Karte abgeraucht ist.
  Anno 1503 / AddOn; Anno 1701 / AddOn; Anno 1404 / Add On; :up: Anno 2070 - Die Tiefsee / Anno 2205 - Anno 2205 KE :hauwech:

W-O-D

Team AnnoZone

Beiträge: 6 796

Registrierungsdatum: 3. Februar 2003

  • Nachricht senden

17

Sonntag, 4. Juni 2017, 14:45

Der Wattman is ja nur für die Amd-Grakas das Overclockingtool, soweit ich das aus einigen Artikeln rauslesen konnte. Wenn des Tool da falsche Werte annimmt wäre das übelst, aber das wird sich wohl nur schwer feststellen lassen. :rolleyes:

octo124

Vollmatrose

Beiträge: 119

Registrierungsdatum: 13. Januar 2007

  • Nachricht senden

18

Montag, 5. Juni 2017, 11:49

Sorry, zwei Fehler gemacht:
1. Solange MS es nicht begreift, dass ihre Treiber niemals die besten sind für jegliche Hardware, sollte jeder sein System Treibermässig abschotten und das automatische Treiberupdate blockieren.
2. Fehlgriff bei der Treibersuche.
Hier die 5850:
http://support.amd.com/en-us/download/de…Windows+10+-+64
und nun die 7870:
http://support.amd.com/en-us/download/de…Windows+10+-+64
Unterschiedliche Versionsnummern bedeuten für mich auch unterschiedliche Inhalte etc..

Denk dran, beim Wechsel auf Nvidia im abgesicherten Modus mit DDU alle Treiber + Reste zu deinstallieren.
Und im Winter das Thermostat höher stellen, da der Heizeffekt der AMD-Karte dann fehlt^^.

Raymond XX

Meereskenner

Beiträge: 765

Registrierungsdatum: 23. Januar 2011

  • Nachricht senden

19

Montag, 5. Juni 2017, 13:20

Hallo octo124,

ich habe keine GraKatreiber von MS installiert, jedenfalls nicht wissentlich. Denn mir sind diese eigendlich immer zu alt, weil die meistens immer 2 Versionsnummern hinterher hinken.

Klar, sind die Treiber schon verschieden, aber um eine GraKa in ihren Grundwerten zu testen, also ob sie überhaupt geht, kann man getrost den Treiber nehmen mit dem beide Karten laufen, zumindest bei AMD.

Ich hab noch ne Onboard GraKa, die vom Intel i5. Damit werd ich dann alles was AMD betrifft entfernen. Hat schonmal geklappt....
  Anno 1503 / AddOn; Anno 1701 / AddOn; Anno 1404 / Add On; :up: Anno 2070 - Die Tiefsee / Anno 2205 - Anno 2205 KE :hauwech:

20

Montag, 5. Juni 2017, 14:26

1. Solange MS es nicht begreift, dass ihre Treiber niemals die besten sind für jegliche Hardware, sollte jeder sein System Treibermässig abschotten und das automatische Treiberupdate blockieren.

Mhh der letzte Treiber für meine NVIDIA war von MS es war aber ein original NVIDIA nur eben nicht der neueste? Entwickelt MS überhaupt eigene Treiber?

Denn wenn es so wäre könnte man nie Windows neu installieren da dort nämlich ein MS Treiber eingebunden wird....bis man dann seinen eigenen nimmt.

Ich glaube bei Ray kamen da etliche Sachen zusammen, denn er hatte ja vorher schon Probleme mit der Karte, ich schätze da hat sich schon der schleichende Tod angekündigt.

Persönlich finde ich AMD auch vollkommen "komisch" früher waren das mal Mega Geile Karten, tja bis sie.....