You are not logged in.

Loader

Is Seefest

  • "Loader" started this thread

Posts: 46

Date of registration: Sep 23rd 2011

  • Send private message

1

Tuesday, October 28th 2014, 1:48pm

ANNO 1503 Setup macht garnix.

Moi Moi

Hab das Problem, seit dem ich von W7 Ultimate auf W7 HP umgestiegen bin, tut weder die ANNO 1602 CD, NOCH die ANNO 1503 CD Was se sollen.

Bei 1602 Is nur die Data2.cab scheinbar im eimer.
Bei 1503 hingegen geht alles von der CD Runter wie butter.

Das Problem is etwas... Nervig ^^

Das Setup macht nix. Ich bestätige die Adminrechte, und danach: 0, nix, niente.

Hier Tipp ich mal, Windows ist Schuld. Oder?
  ANNO Spieler seit der Wiege - danke, Onkel Mathias

Der Hausgeist

immer für einen Spuuk zu haben :)

Posts: 479

Date of registration: Jul 30th 2003

  • Send private message

2

Tuesday, October 28th 2014, 2:42pm

Wenn du es unter Ultimate hinbekommen hast, wirste des unter HP auch hinkriegen, das Problem sitz also eher vorm Bildschirm :hey:

Loader

Is Seefest

  • "Loader" started this thread

Posts: 46

Date of registration: Sep 23rd 2011

  • Send private message

3

Tuesday, October 28th 2014, 2:55pm

Fehler in HID-Bedinungseinheit oder was? (http://mundmische.de/bedeutung/38776-Feh…dienungseinheit)


Na, bei Ultimate hats 0 Probleme gemacht.
Das hab ich sogar zum 1. mal selbst unter HP.
  ANNO Spieler seit der Wiege - danke, Onkel Mathias

Loader

Is Seefest

  • "Loader" started this thread

Posts: 46

Date of registration: Sep 23rd 2011

  • Send private message

4

Tuesday, October 28th 2014, 4:06pm

Ein Kumpel hat seine CD vorbeigebracht.

Allerdings is die ne Englische.

Gibts da nen Sprachpatch?
  ANNO Spieler seit der Wiege - danke, Onkel Mathias

Loader

Is Seefest

  • "Loader" started this thread

Posts: 46

Date of registration: Sep 23rd 2011

  • Send private message

5

Monday, December 8th 2014, 6:02pm

Anno 1503 Setup: Nix Passiert

Moin Moin, hab Anno 1503/1602 neugekauft... Aber das Setup unternimmt nix.

Es fordert seine Adminrechte, der Screen wird Schwarz und Setup schließt sich...

Falls nötig:
Open to read the content
Win 7 Ultimate (64-Bit)
AMD Athlon II X2 250 (3,01 GHz)
MSI Radeon R7 260X OC
ASUS M2N68-AM SE2
2x2 GB DDR2 Ram OC 1607 MHz



Die CDs sind absolute Neuware und Treiber Aktuell
  ANNO Spieler seit der Wiege - danke, Onkel Mathias

Posts: 4,451

Date of registration: May 1st 2004

  • Send private message

6

Monday, December 8th 2014, 7:16pm

Themen zusammengefügt denn, es handelt sich immer noch um das selbe Problem, dafür braucht es keinen neuen Thread.
  Höflichkeit ist die höchste Form der Verachtung!

Der Hausgeist

immer für einen Spuuk zu haben :)

Posts: 479

Date of registration: Jul 30th 2003

  • Send private message

7

Monday, December 8th 2014, 7:45pm

Das Prob sitzt vorm Rechner Loader, schau mal intensiver durchs Forum, da sind genug Hinweise wie mans richtig macht. ;)

Loader

Is Seefest

  • "Loader" started this thread

Posts: 46

Date of registration: Sep 23rd 2011

  • Send private message

8

Wednesday, December 10th 2014, 3:50am

Themen zusammengefügt denn, es handelt sich immer noch um das selbe Problem, dafür braucht es keinen neuen Thread.


Klaro


@Hausgeist, also SuFu und Google haben nach etlichen versuchen immer noch nix ausspucken können...

Irgendwas stimmt da net...
Kann es sein, das da Reste der Installationen der kaputten CDs irgendwie blockieren?
  ANNO Spieler seit der Wiege - danke, Onkel Mathias

Dorimil

Insel-Eroberer

Posts: 440

Date of registration: Sep 16th 2009

  • Send private message

9

Wednesday, December 10th 2014, 10:09am

nur ein paar Threads weiter unten: http://www.annoportal.de/forum/index.php…&threadID=13703

Was für eine Version hast Du?
Wenn es nicht die Königsedition von Ubisoft ist, wirst Du wahrscheinlich nicht erfolgreich sein...
  Lebe jeden Tag, als wäre es Dein Letzter!

Loader

Is Seefest

  • "Loader" started this thread

Posts: 46

Date of registration: Sep 23rd 2011

  • Send private message

10

Wednesday, December 10th 2014, 4:06pm

Es handelt sich um die Greenpeper Ke 1503/1602
  ANNO Spieler seit der Wiege - danke, Onkel Mathias

Loader

Is Seefest

  • "Loader" started this thread

Posts: 46

Date of registration: Sep 23rd 2011

  • Send private message

11

Wednesday, December 10th 2014, 4:51pm

Sind 2 verschiedene Rechner.

Bin von Ulti auf HP wegen Kompatibilitätsproblemen...
Letzten Endes is eh wieder Ulti drauf gelandet.

Der eine ist der genannte Amd CPU PC und der ander mein Heimrechner (Xeon E3, Gtx 770...)
  ANNO Spieler seit der Wiege - danke, Onkel Mathias

Posts: 4,451

Date of registration: May 1st 2004

  • Send private message

12

Wednesday, December 10th 2014, 8:56pm

Zu Anno 1602:

.cab Dateien werden meines Wissens durch den Windows Explorer entpackt. Wenn es nicht klappt, dann hat der Explorer einen an der Waffel.



Ich bitte dich um folgendes:

1. Chkdsk/f durchzuführen vielleicht bringt es was!

http://www.helpster.de/chkdsk-bei-window…so-geht-s_65575

Lies dir die Anleitung durch und führe CHKDSK/f durch nicht nur CHKDSK sondern CHKDSK/f !

2. Danach versuchen 1602 und 1503 zu installieren.

3. Geht das schief, dann eine komplette DxDiag des Rechners hier anhängen auf dem du 1602 und 1503 installieren willst.
  Höflichkeit ist die höchste Form der Verachtung!

Loader

Is Seefest

  • "Loader" started this thread

Posts: 46

Date of registration: Sep 23rd 2011

  • Send private message

13

Wednesday, December 10th 2014, 10:57pm

Jo, mach ich...
  ANNO Spieler seit der Wiege - danke, Onkel Mathias

Loader

Is Seefest

  • "Loader" started this thread

Posts: 46

Date of registration: Sep 23rd 2011

  • Send private message

14

Thursday, December 11th 2014, 6:31pm

CHKDSK ist durchgelaufen, und hab nochmal versucht zu Installieren... Immer nch nix.

Hier die DxDiag








DxDiag entfernt: Nicht mehr benötigt.
  ANNO Spieler seit der Wiege - danke, Onkel Mathias

Der Hausgeist

immer für einen Spuuk zu haben :)

Posts: 479

Date of registration: Jul 30th 2003

  • Send private message

15

Thursday, December 11th 2014, 6:39pm

Schmeiß mal deine Virtuellen Laufwerke vom Rechner runter, des kann so imho nicht klappen.

Loader

Is Seefest

  • "Loader" started this thread

Posts: 46

Date of registration: Sep 23rd 2011

  • Send private message

16

Thursday, December 11th 2014, 10:20pm

Daemon Tools runter werfen oder die Laufwerke reduzieren?
  ANNO Spieler seit der Wiege - danke, Onkel Mathias

Soricida

Meereskenner

Posts: 703

Date of registration: Dec 30th 2011

  • Send private message

17

Friday, December 12th 2014, 12:22am

Am besten erst einmal alles weg...
... speziell mit den Daemon Tools gab es schon öfter Probleme,
mit Virtuellen Laufwerken aber auch.

Gruß
Soricida
  Ich bin ja nicht neugierig, aber wissen möchte ich es schon!

Posts: 4,451

Date of registration: May 1st 2004

  • Send private message

18

Friday, December 12th 2014, 8:11am

Nun, dies ist ein uraltes Thema. Der Kopierschutz SECUROM schlägt hier zu. Dieses findet vor allem in Threads aus 2003 Erwähnung. Loader kann durchaus eine "neue" Version mit altem Kopierschutz haben.

Das "Workaround" im Öffi war damals virtuelle Laufwerke und Tools wie Alkohol 120% oder Deamon Tools erst zu deinstallieren, dann Anno zu installieren und nach und nach auch die Tools und Laufwerke erneut zu installieren und zu testen ob es noch läuft.


Ähm, ich erstelle eine neue Anno 1503 FAQ welche auch solche uralt Probleme erwähnen soll, damit den Usern schneller geholfen wird. Viel zu viel ist in den untersten Kellern der Foren verschwunden. Wir brauchen mittlerweile JEDEN Anno 1503 User da die Community sehr klein geworden ist.
Daher bitte ich um Mithilfe, dies gilt für alle. Ich würde es sogar begrüßen, wenn die fertige FAQ später im Öffi und anderen Annoforen auftauchen würde.
Die Zeit für ein gegeneinander ist vorbei, lasst uns die Köpfe zusammenstecken. Das ist natürlich vor allem was für alte Säcke, die den Bezug zu aktuellen Dingen längst verloren haben und von "vor Anno 1701 Erlebnissen" babbeln und Haftcreme benutzen. :engel: Hassen dürfen wir uns natürlich weiterhin, sonst würde es keinen Spaß machen. :guggug:
  Höflichkeit ist die höchste Form der Verachtung!

Dorimil

Insel-Eroberer

Posts: 440

Date of registration: Sep 16th 2009

  • Send private message

19

Friday, December 12th 2014, 11:48am

Also wenn es die Green Pepper Version ist: http://www.amazon.de/Anno-1503-K%C3%B6ni…words=anno+1503

sollte es die "richtige" sein. Hatte ich bei mir auch schon unter Win 7 HP und Prof am Laufen.
@Dickerbär, diese Version hat kein Securom mehr ;)

Alternative: Versuch mal den Inhalt der DVD auf Deine Festplatte zu kopieren und von dort zu installieren.

die virtuellen Laufwerke sollten aber definitiv weg. Anno 1503 stammt aus einer Zeit, wo fast jedes Spiel allergisch auf solche Laufwerke und Software reagierte.


zum Rechner selber (hat weniger mit Anno zu tun :D )

- Grafiktreiber ist aus April, sollte aktualisiert werden, am besten direkt über die AMD-Seite herunterladen.
- Soundtreiber ist von 2009. Der muss normalerweise nicht superaktuell sein und ich weiß grad nicht, ob es von Realtek aus 2014 schon was gibt. Meiner ist aber aus 2013.
  Lebe jeden Tag, als wäre es Dein Letzter!

Loader

Is Seefest

  • "Loader" started this thread

Posts: 46

Date of registration: Sep 23rd 2011

  • Send private message

20

Friday, December 12th 2014, 1:59pm

Beide Spiele sind von Amazon bestellt, GreenPepper.

DTLite entfernt: Hat leider auch nicht geholfen.

Naja, heut bin ich mal wieder Zuhause, mal sehen ob sie mein Heimrechner akzeptieren.
Wenn ja, kopier ich einfach die Ordner...

In dem Moment wird auch gerade ne Kopie der CD gamcht. Davor habe ich bereits ne mdx gemacht, wird aber von WinRAR nicht akzeptiert.

Und wer weiß wie lange diese CDs bei Amazon herum lagen...

Nachtrag: Habe die DVD mal herunter Kopiert und das Setup gestartet.
"Es wurde festgestellt, dass dieses Programm nicht Richtig ausgeführt wird."

Mehr passiert leider auch nicht...
  ANNO Spieler seit der Wiege - danke, Onkel Mathias