Sie sind nicht angemeldet.

Anna 17.01

Plankenstürmer

  • »Anna 17.01« ist der Autor dieses Themas

Beiträge: 27

Registrierungsdatum: 18. September 2011

  • Nachricht senden

1

Sonntag, 18. September 2011, 13:44

Tages lässt sich nicht installieren (Fehler 2)

Hallo,

ich hatte zuletzt Anno 1701 unter XP gespielt, jetzt wollte ich es unter Windows 7 x64 installieren. Erst Anno 1701 installiert, kurz getestet bis zum Auswahlmenü, klappte. Dann die Erweiterung Fluch des Drachen installiert und dann den Patch 1.04. Starte ich die Desktop-Veknüpfung will er Tages installieren, melde ich ich als Admin an meint er er könne die Installation nicht weiter führen (Fehler 2). Das gleiche wenn ich den aktueller Kopierschutztreiber für x64 (v5.5) runterladen und manuell starte. Das gleiche wenn ich mich komplett als Admin anmelde und alle starte.

Was mach ich falsch? Bestimmte Reihenfolge einhalten?

Picklock

Schatzjäger

Beiträge: 1 212

Registrierungsdatum: 7. Februar 2006

  • Nachricht senden

2

Sonntag, 18. September 2011, 14:11

Hallo Anna 17.01,

willkommen im Forum.

Hast Du es schon mal wie hier beschrieben versucht?

Viele Grüße

picklock

Anna 17.01

Plankenstürmer

  • »Anna 17.01« ist der Autor dieses Themas

Beiträge: 27

Registrierungsdatum: 18. September 2011

  • Nachricht senden

3

Sonntag, 18. September 2011, 15:01

Nein, dafür ist es jetzt leider zu spät, da schon alles installiert ist. Genügt es die Spiele einfach wieder zu deinstallieren oder gibts spezielle Cleaner dazu? Ich hatte schon öfters Probleme, wenn man Programme mehrfach installiert.

Hab jetzt den Lancher gesehen, sowas hatte ich schon für 1602 mal am laufen. Damit kann ich doch sicher auch eine einfache Installation ohne den Mod durchführen, oder?

IceMan

Schatzjäger

Beiträge: 4 978

Registrierungsdatum: 3. November 2007

  • Nachricht senden

4

Sonntag, 18. September 2011, 15:22

@ Anna 17.01,

die Deinstallation über die Systemsteuerung sollte reichen. Dann bitte nach meiner Anleitung NICHT in den vorgegebenen Pfad, sondern in ein neues Verzeichnis, z.B. Spiele, am besten auf eienr anderen Partition als auf C:\, neu installieren.

Welche Mods?
  Timeo Danaos et dona ferentes.

TheOneSin

Landratte

Beiträge: 1

Registrierungsdatum: 18. September 2011

  • Nachricht senden

5

Sonntag, 18. September 2011, 16:39

Ich hatte gestern genau dasselbe Problem mit Tages, als ich ne LAN machen wollte. Hab mein Game erst deinstalliert und dummerweise Tages mit gekickt und bei der Installation hat es dann immer Fehler gegeben. Bei mir ging die Insta des Tages-Treibers aber, habs direkt von der Hauptseite geladen. Läuft prima unter Win7 64Bit
http://www.tagesprotection.com/main.htm?page=minimum.htm

Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von »TheOneSin« (18. September 2011, 16:41)


Anna 17.01

Plankenstürmer

  • »Anna 17.01« ist der Autor dieses Themas

Beiträge: 27

Registrierungsdatum: 18. September 2011

  • Nachricht senden

6

Sonntag, 18. September 2011, 16:42

Den D.E.A.P.-Mod. Hab ich erst heute was von gelesen und wollte ich mal testen.

Sollte man auch ohne den Mod nutzen zu wollen den Launcher benutzen?

IceMan

Schatzjäger

Beiträge: 4 978

Registrierungsdatum: 3. November 2007

  • Nachricht senden

7

Sonntag, 18. September 2011, 16:46

@ Anna 17.01,

funktionierts denn jetzt?
DeaP ist sehr gut :up:
Und den Launcher kann man immer nutzen.
  Timeo Danaos et dona ferentes.

Anna 17.01

Plankenstürmer

  • »Anna 17.01« ist der Autor dieses Themas

Beiträge: 27

Registrierungsdatum: 18. September 2011

  • Nachricht senden

8

Sonntag, 18. September 2011, 19:26

Ich kann nicht testen weils über den Launcher nicht geht. Wenn ich zum Pfad der CD navigiere wo die setup.exe liegt findet er dort keine Dateien.

IceMan

Schatzjäger

Beiträge: 4 978

Registrierungsdatum: 3. November 2007

  • Nachricht senden

9

Montag, 19. September 2011, 10:06

@ Anna 17.01,

offen gestanden kann ich mit deinen Fehlerbeschreibungen nicht viel anfangen. Ist einfach zu wenig Information drin. :rolleyes:

Normalerweise würde die DVD automatisch starten und ein Eingangsmenü anzeigen.
Damit wir hier mal zu Potte kommen, ist jetzt bitte erst einmal von Nöten eine DxDiag hier einzustellen.
  Timeo Danaos et dona ferentes.

Anna 17.01

Plankenstürmer

  • »Anna 17.01« ist der Autor dieses Themas

Beiträge: 27

Registrierungsdatum: 18. September 2011

  • Nachricht senden

10

Montag, 19. September 2011, 20:15

Da startet nichts automatisch, weil Autostart deaktiviert ist. Was sind denn die Anno1701 Startprogramme die der Launcher haben will?

Bei dxdiag gibt es keine Testbuttons wie im Thread beschrieben. Ich hab einfach mal einen Screenshot angehängt.
»Anna 17.01« hat folgendes Bild angehängt:
  • dxdiag.jpg

Picklock

Schatzjäger

Beiträge: 1 212

Registrierungsdatum: 7. Februar 2006

  • Nachricht senden

11

Montag, 19. September 2011, 20:32

Hallo Anna 17.01,

klick in dem Fenster auf 'Alle Informationen speichern' und poste wie beschrieben die gespeicherte Datei.

Viele Grüße

picklock

Anna 17.01

Plankenstürmer

  • »Anna 17.01« ist der Autor dieses Themas

Beiträge: 27

Registrierungsdatum: 18. September 2011

  • Nachricht senden

12

Mittwoch, 21. September 2011, 18:41

OK, hier die Datei.
»Anna 17.01« hat folgende Datei angehängt:
  • dxdiag.txt (27,78 kB - 271 mal heruntergeladen - zuletzt: Gestern, 05:55)

IceMan

Schatzjäger

Beiträge: 4 978

Registrierungsdatum: 3. November 2007

  • Nachricht senden

13

Mittwoch, 21. September 2011, 18:53

@ Anna 17.01,

die DxDiag sieht soweit gut aus.
Im 1701-Launcher musst du einzeln den Pfad zu den entsprechenden EXE Dateien angeben. Beispiel vom mir C:\Spiele\Anno 1701\Anno1701AddOn.exe oder hier für DeaP C:\Spiele\Anno DeaP!70!\Anno1701AddOn.exe.
  Timeo Danaos et dona ferentes.

Anna 17.01

Plankenstürmer

  • »Anna 17.01« ist der Autor dieses Themas

Beiträge: 27

Registrierungsdatum: 18. September 2011

  • Nachricht senden

14

Mittwoch, 21. September 2011, 19:05

Also nutze ich den Launcher nach der Installation, nicht für die Installation? Wie gesagt hatte ich mal einen Launcher für 1602, weil ich dort nach der Installation der normalen Version die Erweiterung nicht installieren konnte. Da musste ich beide CDs einlegen und im Launcher eingeben. Dachte das geht hier genauso.

IceMan

Schatzjäger

Beiträge: 4 978

Registrierungsdatum: 3. November 2007

  • Nachricht senden

15

Mittwoch, 21. September 2011, 19:10

@ Anna 17.01,

ja das tu ich auch :up:

Ich glaube du bist noch sehr jung und hast recht wenig PC-Erfahrung. 8)
Die angegebenen EXE-Dateien sind die Startdateien von Anno auf meiner Festplatte.
Wenn man unten in der Mitte auf das Fragezeichen klickt öffnet sich eine gute Hilfe!
  Timeo Danaos et dona ferentes.

Dieser Beitrag wurde bereits 4 mal editiert, zuletzt von »IceMan« (21. September 2011, 19:16)


Anna 17.01

Plankenstürmer

  • »Anna 17.01« ist der Autor dieses Themas

Beiträge: 27

Registrierungsdatum: 18. September 2011

  • Nachricht senden

16

Donnerstag, 22. September 2011, 16:17

Das mit dem Alter lass ich mal unkommentiert im Raum stehen. :D

So, hab jetzt Anno 1701 wie beschrieben installiert. Das AddOn kann ich nicht installieren, da kommt die meldung "Die installierte Version ist bereits aktualisiert oder neuer". Ich habe aber keien Erweiterung installiert.

Picklock

Schatzjäger

Beiträge: 1 212

Registrierungsdatum: 7. Februar 2006

  • Nachricht senden

17

Donnerstag, 22. September 2011, 16:26

@Anna 17.01

Schau doch mal hier nach (Anleitung im 2. Post). Das sollte Dein Problem lösen. Bitte die Punkte ab Punkt 4 durchführen.

Grüße

picklock

Edit:
Hier auch noch die offizielle Lösung von Koch Media. Durch den Download wird aber im Prinzip nichts anderes gemacht wie oben beschrieben.

Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von »Picklock« (22. September 2011, 16:31)


Anna 17.01

Plankenstürmer

  • »Anna 17.01« ist der Autor dieses Themas

Beiträge: 27

Registrierungsdatum: 18. September 2011

  • Nachricht senden

18

Donnerstag, 22. September 2011, 16:31

Ich bin nach dieser Anleitung vorgegangen und habe auch den Punkt 4 durchgeführt. Führt zu o.g. Ergebnis.

Weiterhin meckert er mir eine granny2.dll an, wenn ich versuche Anno 1701 ohne die Erweiterung zu starten. Ich versteh nicht wieso das unter Wndows 7 so ein Problem ist, wo doch unter XP alles problemlos lief. Ich hab die granny2.dll schon gegen eine neue aus dem Netz ausgetauscht, ohne Erfolg. Ich kann mich dunkel erinnern, dass bei meiner ersten Installation unter Win7 vor vielen Monaten auch die dll angemeckert wurde, ich weiß aber nicht mehr was ich damals gemahct hatte.

Picklock

Schatzjäger

Beiträge: 1 212

Registrierungsdatum: 7. Februar 2006

  • Nachricht senden

19

Donnerstag, 22. September 2011, 16:44

@Anna 17.01

Du hast aber nicht zufällig einen No-DVD Patch istalliert? Bitte nicht böse sein wegen der Frage, aber wenn man nach dem Problem über Google sucht deuten die ersten Suchergebnisse in diese Richtung.

Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von »Picklock« (22. September 2011, 16:51)


Anna 17.01

Plankenstürmer

  • »Anna 17.01« ist der Autor dieses Themas

Beiträge: 27

Registrierungsdatum: 18. September 2011

  • Nachricht senden

20

Donnerstag, 22. September 2011, 16:57

Nein, ist ein Original.

In anderen Foren wird angemeckert wenn man NICHT über Google sicht. =)