Sie sind nicht angemeldet.

[AddOn] Profil weg!!!

frohmut

Frisch Angeheuert

  • »frohmut« ist der Autor dieses Themas

Beiträge: 3

Registrierungsdatum: 21. Oktober 2009

  • Nachricht senden

1

Sonntag, 21. März 2010, 19:36

Profil weg!!!

Hallo ich wollte grade gemütlich anno 1404 Venedig zocken und als es das spiel geladen hat, war mein Profil gelöscht. Könnt ihr mir schnell helfen?

Annoraner

Schatzjäger

Beiträge: 2 005

Registrierungsdatum: 9. Juli 2007

  • Nachricht senden

2

Sonntag, 21. März 2010, 19:41

Welches Profil?

Das "offline" oder "online" Profil?

Hast Du dein (offline) Profil vorher schon mal gesichert?

frohmut

Frisch Angeheuert

  • »frohmut« ist der Autor dieses Themas

Beiträge: 3

Registrierungsdatum: 21. Oktober 2009

  • Nachricht senden

3

Sonntag, 21. März 2010, 19:47

mein offline profil
wie kann man profile sichern?^^

Annoraner

Schatzjäger

Beiträge: 2 005

Registrierungsdatum: 9. Juli 2007

  • Nachricht senden

4

Sonntag, 21. März 2010, 20:17

Nun, welches Windows hast Du?

der Profil Ordner ist normalerweise auch dort, wo deine Savegames sind
"eigene Dateien/Anno 1404"

Im schlimmsten Fall ist dein Profil futsch wenn sich der Ordner dort befindet.
Aber hast Du schon geprüft ob Du dein Profil denoch nicht auswählen kannst (und es auf den Default Mode nur nicht zurück gesetzt hat)?

Gesichert werden diese indem Du diese irgendwo kopierst (zB externe Festplatte, USB Stick, DVD usw).

frohmut

Frisch Angeheuert

  • »frohmut« ist der Autor dieses Themas

Beiträge: 3

Registrierungsdatum: 21. Oktober 2009

  • Nachricht senden

5

Montag, 22. März 2010, 15:27

also ich hab windows vista
und auswählen kann ich das och ne-.-

Irokesenfreund

Piratenschreck

Beiträge: 613

Registrierungsdatum: 22. September 2008

  • Nachricht senden

6

Freitag, 26. März 2010, 15:13

Mir gings gerade genauso!

Ich hatte 3 Profile:
Ein offlineprofil, ein online und ein fremdes

In der Profilverwaltung von Anno sind nur noch zwei, das Spiel startete auch automatisch mit dem onlineprofil, obwohl ich gestern abend offline raus bin.
Big Brother ?




Im Verzeichnis sieht man aber 3 Profile.



Was soll ich machen um das dritte zu aktivieren ?
Gruß

cele

Vollmatrose

Beiträge: 98

Registrierungsdatum: 16. Januar 2010

  • Nachricht senden

7

Freitag, 26. März 2010, 17:03

hast du retail und ein gepatchtes aufm rechner ?
  I won't let this build up inside of me...
She isn't real - I can't make her real


Vermilion / Vermilion Pt.2 :letsrock:

Irokesenfreund

Piratenschreck

Beiträge: 613

Registrierungsdatum: 22. September 2008

  • Nachricht senden

8

Freitag, 26. März 2010, 17:04

Ich hatte patch 1.1 und habe jetzt das Add-On drauf

W-O-D

Team AnnoZone

Beiträge: 6 921

Registrierungsdatum: 3. Februar 2003

  • Nachricht senden

9

Freitag, 26. März 2010, 17:09

Dann ist ein Profil nun mit dem Addon verknüpft worden, wenn du Pech hast das falsche. ;)
Die Profile sind seit dem Addon getrennt, das letztgewählte fürs Hauptspiel is nun nur noch fürs Addon zugänglich.

cele

Vollmatrose

Beiträge: 98

Registrierungsdatum: 16. Januar 2010

  • Nachricht senden

10

Freitag, 26. März 2010, 17:33

hmm das hab ich nich gehört

nur das ich dann nichmehr zwischen retail profil und gepatchtes profil wechseln kann

naja...sho shlimm
  I won't let this build up inside of me...
She isn't real - I can't make her real


Vermilion / Vermilion Pt.2 :letsrock:

Irokesenfreund

Piratenschreck

Beiträge: 613

Registrierungsdatum: 22. September 2008

  • Nachricht senden

11

Freitag, 26. März 2010, 17:50

Hi W-O-D :wedel:

Wie meinst du das "mit dem Add-On verknüpft"

Ich starte Anno 1404-exe das Add-On, dort ist in der Profilverwaltung mein Onlineprofil und das Offlineprofil von Amadea.
Mit dem spiele ich gerade offline weiter.

Mein altes OFFline-Profil ist noch im Verzeichnis
C:\Users\Name\AppData\Roaming\Ubisoft\Anno1404\Profiles

Womit sollte das denn plötzlich seit gestern verknüpft sein ? Der Ordner Venedig hat auch gar keinen Unterordner profile. Da gibts nur Config und logs (crashlogs und dumplogs)

Ich habe dem Ubi-solution-support dieses Profil geschickt. Angeblich kommt es nach 8 Tagen repariert zurück. Mal sehen. Im Ubi-Forum ist das Prob seit 21. Feb bekannt.

Wieso passiert das plötzlich. Ich habe das ONlineprofil wegen des MP - seit Venedig erschienen ist - und seither immer die 3 Profile nebeneinader im Verzeichnis gehabt.

:keineahnung:

Vielleicht sollte dieser thread ins Technik-Forum ?

exxonic

Schatzjäger

Beiträge: 1 479

Registrierungsdatum: 10. Oktober 2009

  • Nachricht senden

12

Freitag, 26. März 2010, 20:55

profile und screenshots werden wohl nur im anno1404 ordner gespeichert. ob mit addon erstellt oder fotografiert ist egal. im anno1404venedig sind nur szenarien und savegames aus dem addon.
 

DoylesRose

Vollmatrose

Beiträge: 107

Registrierungsdatum: 13. März 2010

  • Nachricht senden

13

Sonntag, 28. März 2010, 20:20

Kann mir jemand helfen beim Profil zu finden? Ich hab mir diesen Thread hier durchgelesen und auch überall gesucht aber ich habe weder einen Ordner "Profiles" noch finde ich Savegames in meinem Anno Ordner.

Ich habe mein Spiel auf einer eigenen Spiele Partition installiert in einem Ordner Anno 1404, auch das Adon hab ich dahin installiert. Da gibts aber keinen Unterordner wo sowas gespeichert wird oder ich finde ihn einfach nicht.

Auf C hab ich auch schon gesucht, aber da finde ich gar nichts von Anno oder Ubisoft.

Kann mir jemand nen Tip geben wonach ich suchen kann, Dateiname oder so vielelicht? Ich hab Vista Ultimate 64bit falls das wichtig ist. Wobei ich mit der Suche da noch nie wirklich klargekommen bin seit ich von XP umgestiegen bin vor 4 Monaten. :rolleyes:

exxonic

Schatzjäger

Beiträge: 1 479

Registrierungsdatum: 10. Oktober 2009

  • Nachricht senden

15

Sonntag, 28. März 2010, 20:23

in diesem thread wird beschrieben wo sich die profile befinden.

edit: larnak, du drängler! ; )
 

Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von »exxonic« (28. März 2010, 20:24)


DoylesRose

Vollmatrose

Beiträge: 107

Registrierungsdatum: 13. März 2010

  • Nachricht senden

16

Sonntag, 28. März 2010, 20:35

Tja das war leider nicht wirklich hilfreich. Da hatte ich ja auch schon gesucht nachdem der Pfad auch hier im Thread schon gepostet wurde.

Aber ich hab unter C:\User\Benutzername oder so, ihr wißt schon... keinen Ordner Roaming oder ähnliches. Um Genau zu sein hab ich da sogar nur drei Ordner. Zwei mit wilden Buchstaben Sonderzeichen Kombinationen und einen der dwhelper heißt.

ChaosKlinik

Meereskenner

Beiträge: 723

Registrierungsdatum: 5. August 2009

  • Nachricht senden

17

Sonntag, 28. März 2010, 20:39

Hab ich auch, geh mal den Weg mit Windowstaste + ausführen.

Damit findest du das.


Edit: Hier der vollständige Weg


Achtung:Die Dateien könnten versteckt sein!

Um Sie sichtbar zu machen, können die Einstellungen in den Ordneroptionen, geändert werden!

oder man macht es über Ausführen!

Start-->Ausführen-->%appdata% eingeben-->Ordner Ubisoft öffnen-->Ordner Anno 1404 öffnen--> Ordner Profiles öffnen

Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von »ChaosKlinik« (28. März 2010, 20:40)


DoylesRose

Vollmatrose

Beiträge: 107

Registrierungsdatum: 13. März 2010

  • Nachricht senden

18

Sonntag, 28. März 2010, 20:41

Ähm wat? Sorry aber mit der Anweisung kann ich nix anfangen. Kannst Du mir das genauer erklären was Du damit meinst?

Also ich weiß wohl das Du mich in die Eingabeaufforderung führen willst, zumindest vermute ich das, aber was soll ich dann da eingeben?

Auch Edit: sag das doch gleich. *g* Ich versuchs mal.

Und nochmal die Edit: Habs gefunden, vielen Dank für die prompte Hilfe! :wedel:

Dieser Beitrag wurde bereits 2 mal editiert, zuletzt von »DoylesRose« (28. März 2010, 20:44)


19

Sonntag, 28. März 2010, 20:42

Chaosklinik hat die Stelle aus dem Link kopiert, den wir Dir geschickt haben. Du solltest den Beitrag auch ganz durchlesen. Am Ende steht, was man tun muss, wenn man den Ordner "Roaming" nicht sieht.

@exxonic: Pöh, hör' halt auf immer zu schubsen!

Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von »Larnak« (28. März 2010, 20:48)


DoylesRose

Vollmatrose

Beiträge: 107

Registrierungsdatum: 13. März 2010

  • Nachricht senden

20

Sonntag, 28. März 2010, 20:45

@Larnak ja nur stand das da noch nicht als ich geantwortet habe. Er hats erst später reineditiert. :hey:

Edit: ok ich steh heute irgendwie auf dem Schlauch, jetzt weiß ich was Du gemeint hast das ich ganz lesen soll... sorry, ich geh für heute wohl lieber spielen.

Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von »DoylesRose« (28. März 2010, 20:47)