Sie sind nicht angemeldet.

Tom Sailor

Schatzjäger

  • »Tom Sailor« ist der Autor dieses Themas

Beiträge: 1 102

Registrierungsdatum: 7. Juni 2003

  • Nachricht senden

1

Samstag, 25. November 2006, 20:06

2.tes Gästebuch installieren

Ich wollte mal fragen ob es einfach möglich ist, zwei Gästebücher auf einer Seite zu betreiben!? Ich verwende auf meiner Homepage das englischsprachige Woltlab Burning Book. Nun habe ich für ein zeitlich begrenztes Projekt eine Unterseite eingerichtet, auf der ich evtl. das deutsche WBB installieren würde. Geht so was? Muss man da etwas beachten?
  Tom :)

Sir Henry

Oberbordschrauber

Beiträge: 1 706

Registrierungsdatum: 24. Mai 2003

  • Nachricht senden

2

Samstag, 25. November 2006, 20:19

Wende dich da mal ganz vertrauensvoll an deinen Provider... 8)

Nee, gibt kein Problem. Hältst einfach beide Bereiche 100% getrennt und es kann nix passieren. :)
  Cheers, Sir Henry
Schon im Anno-Pool vorbeigeschaut?

Tom Sailor

Schatzjäger

  • »Tom Sailor« ist der Autor dieses Themas

Beiträge: 1 102

Registrierungsdatum: 7. Juni 2003

  • Nachricht senden

3

Samstag, 25. November 2006, 22:07

Cool danke! Echt guter und schneller Service vom Provider. :up: Jetzt habe ich ein kleines Problem mit dem Gästebuch. Habe eine Datenbank angelegt und die Daten in der php Datei eingetragen. Bekomme aber beim Zugriffsversuch folgende Meldung:


Database error in WoltLab Burning Book: Invalid SQL: SELECT * FROM bgb1_settings
mysql error: Table 'usr_web13_2.bgb1_settings' doesn't exist
mysql error number: 1146
mysql version: 4.0.21-Max
php version: 4.3.8
Date: 25.11.2006 @ 22:05
Script: /g%e4stebuch/
Referer: http://absichtlich geschwärzt

Any hints? ?(
  Tom :)

Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von »Tom Sailor« (25. November 2006, 22:08)


W-O-D

Team AnnoZone

Beiträge: 7 002

Registrierungsdatum: 3. Februar 2003

  • Nachricht senden

4

Samstag, 25. November 2006, 22:23

Zitat

Original von Tom Sailor

Script: /g%e4stebuch/ :scratch:

Any hints? ?(
Der Ordnername sollte schon Serverkonform sein, Umlauter kanner nich *gg*
  Ich will meinen Scout zurück :keule:

Tom Sailor

Schatzjäger

  • »Tom Sailor« ist der Autor dieses Themas

Beiträge: 1 102

Registrierungsdatum: 7. Juni 2003

  • Nachricht senden

5

Samstag, 25. November 2006, 22:32

Umlaute rausgenommen. Trotzdem:

Database error in WoltLab Burning Book: Invalid SQL: SELECT * FROM bgb1_settings
mysql error: Table 'usr_web13_2.bgb1_settings' doesn't exist
mysql error number: 1146
mysql version: 4.0.21-Max
php version: 4.3.8
Date: 25.11.2006 @ 22:31
Script: /gaestebuch/admin/
Referer:

?(
  Tom :)

W-O-D

Team AnnoZone

Beiträge: 7 002

Registrierungsdatum: 3. Februar 2003

  • Nachricht senden

6

Samstag, 25. November 2006, 22:36

Vergleiche mal die Einstellungen mit deinem ersten GB, da wird sicher in der Ini nen Fehler sein, wenn die (noch leere) DB erstellt is, hat das ganze noch keinen Zugriff wegen DB-Name ect. falsch eingetragen. ;)
  Ich will meinen Scout zurück :keule:

Tom Sailor

Schatzjäger

  • »Tom Sailor« ist der Autor dieses Themas

Beiträge: 1 102

Registrierungsdatum: 7. Juni 2003

  • Nachricht senden

7

Samstag, 25. November 2006, 22:46

Die Daten müssten stimmen. Ich muss ja doch nur jeweils die 1 durch die 2 ersetzen im Datenbanknamen wegen der fortlaufenden Nummerierung der Datenbanken. Ansonsten sind alle Daten gleich. Es sind halt unter der 2. Datenbank im Confixx noch keine anderen Datenbanken...
  Tom :)

W-O-D

Team AnnoZone

Beiträge: 7 002

Registrierungsdatum: 3. Februar 2003

  • Nachricht senden

8

Samstag, 25. November 2006, 22:55

mysql error: Table 'usr_web13_2.bgb1_settings' doesn't exist :scratch:
In der ersten DB sind schon keine Tabellen vorhanden, is das alles leer ?
  Ich will meinen Scout zurück :keule:

Sir Henry

Oberbordschrauber

Beiträge: 1 706

Registrierungsdatum: 24. Mai 2003

  • Nachricht senden

9

Samstag, 25. November 2006, 23:18

Es gibt gar keine Tabellen in usr_web13_2 - hast du überhaupt das Installierskript ausgeführt?
  Cheers, Sir Henry
Schon im Anno-Pool vorbeigeschaut?

W-O-D

Team AnnoZone

Beiträge: 7 002

Registrierungsdatum: 3. Februar 2003

  • Nachricht senden

10

Samstag, 25. November 2006, 23:27

Is da evtl was zerbröselt durch den Stromausfall ? :rolleyes:
  Ich will meinen Scout zurück :keule:

Tom Sailor

Schatzjäger

  • »Tom Sailor« ist der Autor dieses Themas

Beiträge: 1 102

Registrierungsdatum: 7. Juni 2003

  • Nachricht senden

11

Samstag, 25. November 2006, 23:42

Gästebuch eins ging immer und geht auch noch. Gästebuch 2 geht jetzt auch. Die Installroutine ist beim ersten Mal nicht sauber durchgelaufen :evil:
  Tom :)