You are not logged in.

EsoX

Frisch Angeheuert

  • "EsoX" started this thread

Posts: 3

Date of registration: Jan 2nd 2019

  • Send private message

1

Wednesday, January 2nd 2019, 10:00pm

Multiplayer stürzt beim Speichern ab

Guten Tag liebe Annogemeinde.
Ich hoffe Ihr könnt uns weiter helfen denn langsam ist es zum verzweifeln vorweg: wir haben sämtliche Beiträge zu diesem Problem schon durch aber es hat nichts geholfen.

Ein Kumpel und ich haben uns vor einer Woche Anno 1701 im Ubisoftstore gekauft (Klassisch + Addon) und spielen dieses über GameRanger im Multiplayer. Das Problem ist wie im Titel schon beschrieben dass das Spiel regelmäßig beim Speichern abstürzt. Dazu sei zu erwähnen dass es komischerweise immer bei zu langen Speicherintervallen abschmiert. Am Anfang reicht es alle 15 minuten zu speichern doch bei fortschreiten der Spielwelt verkürzt sich dieses Intervall immer weiter, sobald einer von uns Kaufleute hatte mussten wir alle drei Minuten Speichern und oft wurde sogar das zu kurz sodass beim Speichern nach 3 Minuten schon das Spiel abschmierte. Das Spiel schließt sich einfach ohne eine Fehlermeldung.
Hat dazu jemand Erfahrung?
Daten: Anno1701 klassisch über Gameranger
Hardware: I5-8600k, gtx1070, 16gb Ram / bzw I5-3570k, gtx980ti, 16gb Ram

Betriebssystem: beide Win10 Pro
Was wir schon probiert haben:
-Als Administrator ausführen + Sämtliche Service Pack (von XP bis Win7)
-Grafikeinstellungen hoch und runter geschraubt
Als Karte haben wir erst eine sehr große Custommap probiert sowie eine mittlere vorgegebene - kein Unterschied feststellbar.

Anmerkung: GameRanger als Ursache Schließen wir aus da auch im Singleplayer nach einer gewissen Zeit der gleiche Fehler passiert. Es muss also etwas mit dem Spiel ansich zu tun haben.
Wir hoffen sehr, dass uns jemand von euch weiterhelfen kann.
Mfg Kevin und Michael

Posts: 4,453

Date of registration: May 1st 2004

  • Send private message

2

Thursday, January 3rd 2019, 1:09pm

Mehr Details bitte

Wir benötigen eine DxDiag beider Rechner. Das kann von Hitzeproblemen, bis defekter Hardware, fehlenden Treibern bis zu maßlos übertakteten Geräten alles sein. Auch das Spiel an sich könnte im falschen Pfad installiert sein, usw.

Spielpfad, also auch bitte.
  Höflichkeit ist die höchste Form der Verachtung!

EsoX

Frisch Angeheuert

  • "EsoX" started this thread

Posts: 3

Date of registration: Jan 2nd 2019

  • Send private message

3

Thursday, January 3rd 2019, 10:26pm

Okay super danke dir schon mal, dass du dich dem Problem annehmen möchtest.
Anbei meine DxDiag die zweite folgt Morgen.

Ich hoffe ich habe das so richtig gemacht, falls nicht bitte kurz beschreiben was ich anders machen soll.

Übertaktet ist keiner der beiden Rechner, meine Temperatur hält sich auch bei längerem spielen im normalen Bereich aber das mit den Treibern kann natürlich gut möglich sein wobei ich da keinen Ansatzpunkt habe welcher wo fehlen könnte. Angemerkt sei, dass ich meinen aktuellen Rechner erst vor einer Woche zusammengebaut habe, die Probleme vorher auf dem alten Rechner aber genau die gleichen Waren (der aktuelle ist komplett neu bis auf das Netzteil)
Anno ist auf Rechner1 (Kevin) im Verzeichnis G:\Anno1701
Auf Rechner2 (Michael) im Verzeichnis C:\Anno1701
Zudem habe ich dir mal 6 Verschiedene Fehlerlogs zu 6 Abstürzen in eine txt-Datei gepackt.

Wie gesagt ich hoffe du kannst damit was anfangen ich hab keine Ahnung ob das die Sachen sind die du benötigst, bisher hat bei sämtlichen Spielen immer der Admin/Kompatibilitätsmodus zur Fehlerbehebung gereicht.
Liebe Grüße,
Kevin
EsoX has attached the following files:

EsoX

Frisch Angeheuert

  • "EsoX" started this thread

Posts: 3

Date of registration: Jan 2nd 2019

  • Send private message

4

Thursday, January 3rd 2019, 10:41pm

Hier nochmal ein paar Crashreports, ich glaube das sind die richtigen oder?
EsoX has attached the following file:
  • ReportsPC1.txt (57.39 kB - 16 times downloaded - latest: Aug 16th 2019, 4:27am)