Sie sind nicht angemeldet.

Raymond XX

Meereskenner

Beiträge: 813

Registrierungsdatum: 23. Januar 2011

  • Nachricht senden

21

Dienstag, 16. Januar 2018, 07:44

Es war natürlich nicht die Patches, sondern eher der VRAM der GraKa. Ergo, Karte Edelschrott.

Im letzten Post ist mir ein Fehler unterlaufen, natürlich muss in der Reihenfolge 1.3 und dann erst 2.1 installiert werden.....
  Anno 1503 / AddOn; Anno 1701 KE; Anno 1404 / Add On; :up: Anno 2070 KE/ Anno 2205 KE :hauwech: