Sie sind nicht angemeldet.

Micha2954

Frisch Angeheuert

  • »Micha2954« ist der Autor dieses Themas

Beiträge: 7

Registrierungsdatum: 18. November 2010

  • Nachricht senden

1

Freitag, 31. März 2017, 19:40

FPS verhalten sich ganz seltsam....

Hallo zusammen. Erst mal entschuldigen für den Treadtitel, aber der wäre sonst wohl zu lang geworden.
Ich hab da so ein kleines FPS Problem und zwar folgendes.

Ich hab (noch relativ am Anfang knapp 2000 Einwohner) ohne Vsync bei Max Details zwischen 83 und 90 FPS in der City (Aufm Meer sinds natürlich mehr ist logisch).

So wenn ich jetzt ins Baumenü gehe und da die Maus auf irgendwas drauf halte (für die Infos also) singt die FPS auf unter 60.
Weiß einer was da los ist und gibt es vielleicht ein Fix für das Problem ?
Wäre für jede Hilfe dankbar

Edit: Achja mein System
Intel I7 870@ 2,93 Ghz (auf 3,8Ghz übertaktet)
Nvidia Geforce GTX970 (leicht übertaktet)
8 Gb DDR 3 Ram mit 1600Mhz getaktet
Windows 10 64 Bit

2

Freitag, 31. März 2017, 20:03

Intel I7 870@ 2,93 Ghz (auf 3,8Ghz übertaktet)
Nvidia Geforce GTX970 (leicht übertaktet)


Der Fix ist ganz einfach, mach den Blödsinn übertakten Rückgängig und es läuft. Dein System ist instabil daher solche Sachen.

Micha2954

Frisch Angeheuert

  • »Micha2954« ist der Autor dieses Themas

Beiträge: 7

Registrierungsdatum: 18. November 2010

  • Nachricht senden

3

Freitag, 31. März 2017, 20:34

Ähm nein ist es nicht :D
Glaub mir, was das angeht weiß ich was ich tue.
Diverse Benchmarkprogramm und CPU Stresstests belegen, dass das System nicht instabil läuft ;) und zwar zu keinem Zeitpunkt.
Zumal aktuelle Titel ja jederzeit Reibungslos laufen. Nur ANNO 2070 halt nicht. ANNO 1404 hingegen schon. Alles ein bisschen seltsam

W-O-D

Team AnnoZone

Beiträge: 6 771

Registrierungsdatum: 3. Februar 2003

  • Nachricht senden

4

Freitag, 31. März 2017, 21:19

Vielleicht ist es ja in den Menues garnicht notwendig mehr FPS laufen zu lassen, solange es nicht sichtbar flackert ist das Schnurz würd ich mal behaupten. :hey:

Raymond XX

Meereskenner

Beiträge: 742

Registrierungsdatum: 23. Januar 2011

  • Nachricht senden

5

Freitag, 31. März 2017, 22:09

Anno ist bei Spielen meist die große Ausnahme. Da kommt dein i7 mit 2,93 GHz schon ganz gut mit. Nur den Blödsinn mit dem Übertakten, den lass mal. Deine CPU wird es dir danken. Die ist nämlich auch so schnell genug. Wenn deine FPS in den Keller rauschen, ist meist die GraKa der Flaschenhals. Schonmal überprüft, ob die nicht nen Schlag weg hat?

Ich hab nur nen i5 4760K mit einer Radeon HD 7870 und 8GB DDR3 Ram. Die Kombi macht mehr FPS bei Anno 2070 als dein übertaktetes System. Bei 2k Einwohner hab ich etwa 120 FPS.

Ich find sowas seltsam :whistling: :scratch:
  Anno 1503 / AddOn; Anno 1701 / AddOn; Anno 1404 / Add On; :up: Anno 2070 - Die Tiefsee / Anno 2205 - Anno 2205 KE :hauwech:

W-O-D

Team AnnoZone

Beiträge: 6 771

Registrierungsdatum: 3. Februar 2003

  • Nachricht senden

6

Samstag, 1. April 2017, 00:01

Die Lösung ist ganz simpel, edie Karte wurde falsch beworben, und bringt nicht das was rauskommen sollte. :hey:

Zum Artikel bei Heise

Micha2954

Frisch Angeheuert

  • »Micha2954« ist der Autor dieses Themas

Beiträge: 7

Registrierungsdatum: 18. November 2010

  • Nachricht senden

7

Samstag, 1. April 2017, 00:07

Anno ist bei Spielen meist die große Ausnahme. Da kommt dein i7 mit 2,93 GHz schon ganz gut mit. Nur den Blödsinn mit dem Übertakten, den lass mal. Deine CPU wird es dir danken. Die ist nämlich auch so schnell genug. Wenn deine FPS in den Keller rauschen, ist meist die GraKa der Flaschenhals. Schonmal überprüft, ob die nicht nen Schlag weg hat?

Ich hab nur nen i5 4760K mit einer Radeon HD 7870 und 8GB DDR3 Ram. Die Kombi macht mehr FPS bei Anno 2070 als dein übertaktetes System. Bei 2k Einwohner hab ich etwa 120 FPS.

Ich find sowas seltsam :whistling: :scratch:
Naja die Karte wird mit Vsync grad mal zu 60% belastet.... Ohne Vsny geht sie rauf bis auf über 90 aber mit weit über 80FPS.
Von daher passt es.
Ist halt nur komisch irgendwie... Auch 2205 läuft bei mir Butterweich, nur 2070 will irgendwie nicht so richtig....
Naja lass ich es halt. Wollte demnächst sowieso ein neuen Rechner zusammen stellen, denke mal die 6 Jahre alte CPU kommt langsam an ihre Grenzen, trotz übertaktung. Und NEIN die Übertaktung hat bei mir keinerlei Negativwirkungen. Durch Umbaumaßnahmen hab ich nicht mal ein Temperaturproblem. Und btw. Eine zu schwache CPU bremst moderne Karten aus. Übertaktung wirkt dem entgegen. Nur das wusste ich noch nicht, als ich mir die 970 damals gekauft habe xD
Edit: Übrigens ist die Einzige Sorge beim Übertakten, dass die CPU zu heiß wird. Hitze = Gleich Tod eines jeden Elektrobauteils.
Wenn eine CPU instabil wird, dann schmiert irgendwann einfach der Rechner ab, ohne Hardwarefolgen. Du taktest einfach wieder zurück. Habs selbst ausprobiert... Wie gesagt, Übertakten ist weder Blödsinn noch gefährlich oder sonst irgendwas. Man muss halt nur wissen was man tut, dass ist alles

8

Samstag, 1. April 2017, 00:51

Selten soviel Schwachsinn und Unwissen in einem Thread gelesen ...
Die Übertaktung kann nicht schuld daran sein. Er schrieb, dass sein System stabil läuft mit diversen Benchmarkprogrammen. Desweiteren deuten niedrige FPS nicht gerade auf einen Übertaktungsfehler hin.
Laut der Intel Webseite verträgt die CPU einen Turbo von 3,6 GHz. Wenn man davon ausgeht, das dies der Wert ist, bei dem die CPU absolut stabil laufen soll, ist es sicher möglich, das 3,8 auch ordentlich funzt. Übertaktungsfehler wie Instabilität zB durch zu hohen Takt bei zu niedriger Spannung äußern sich durch viele Dinge, aber ganz sicher nicht dadurch, dass das Spiel funzt wie es sollte.

"Die Lösung ist ganz simpel, edie Karte wurde falsch beworben, und bringt nicht das was rauskommen sollte. :hey:"
Hättest du den Artikel ganz gelesen, wüsstest du, das eine GTX 970 statt der beworbenen 4 GB VRAM nur 3,5 GB mit voller Bandbreite ansprechen kann. Das hat nichts mit Anno oder seinen FPS zu tun, die Karte kann hier nicht der Flaschenhals sein, eher die steinalte CPU. Wobei auch die laut Systemanforderungen locker ausreichen sollte. Anno wird kaum die vorhandene 3,5 GB voll belegen, und selbst wenn, würde das Baumenü nix dran ändern. Anno ist schon immer ein CPU-lastiges Spiel gewesen, und wenn seine Karte gerade mal mit 60% Auslastung läuft ist sie sicher nicht der Flaschenhals.

An den TE: Was du versuchen könntest, ist, dir CPU und GPU Auslastung mitloggen zu lassen und zu schauen, ob das ganze in die Höhe schießt, wenn du wo drüberfährst. Dann ließe sich der Fehler bestimmt eingrenzen.

"Wie gesagt, Übertakten ist weder Blödsinn noch gefährlich oder sonst irgendwas. Man muss halt nur wissen was man tut, dass ist alles "
Davon scheinen hier leider nicht viele Leute Ahnung zu haben ^^
LG
  Herausforderung gesucht?
Meine Welt Szenarien! Downloadbar im Annopool!

W-O-D

Team AnnoZone

Beiträge: 6 771

Registrierungsdatum: 3. Februar 2003

  • Nachricht senden

9

Samstag, 1. April 2017, 03:00

Als allererstes gewöhnst Du dir solche Aussagen ab Samuel, denn außer viel Luft hast Du auch nichts von dir gegeben. Und wo wir schon bei Ahnung sind, bist du der Hardwaretester der sich genausestens auskennt ? Ganz sicher nicht. :evil:

10

Samstag, 1. April 2017, 05:56

Davon scheinen hier leider nicht viele Leute Ahnung zu haben ^^

Tja und du schon gar nicht. Ich habe sogar SMD umgelötet auf AMD CPUs zum übertakten und du?

Viel blabla ohne Wissen.....

Micha2954

Frisch Angeheuert

  • »Micha2954« ist der Autor dieses Themas

Beiträge: 7

Registrierungsdatum: 18. November 2010

  • Nachricht senden

11

Samstag, 1. April 2017, 07:36

Als allererstes gewöhnst Du dir solche Aussagen ab Samuel, denn außer viel Luft hast Du auch nichts von dir gegeben. Und wo wir schon bei Ahnung sind, bist du der Hardwaretester der sich genausestens auskennt ? Ganz sicher nicht. :evil:
Er hat aber recht und jetzt ntspannt euch mal. Ich hab mittlerweile eine Lösung, die Zwar den FPS nicht ganz beseitigt, aber fast.
Mittlerweile bleiben die FPS auf über 60. Hab einfach in den Nvidia Einstellungen, auf Max Leistung gestellt (und nein das bedeutet nicht, dass die Karte immer zu 100% belastet wird) und Vsync eingestellt.
Ingame dann Vsync auf aus und siehe da es läuft.....

Sry wollte hier ganz sicher keinen Streit oder so anfangen :hey:

Edit by W-O-D: da scheinbar gelöst, case closed