Sie sind nicht angemeldet.

Juuleez

Leichtmatrose

  • »Juuleez« ist der Autor dieses Themas

Beiträge: 12

Registrierungsdatum: 11. Februar 2017

  • Nachricht senden

21

Freitag, 17. Februar 2017, 12:17

"Zu Treibern - dazu schickt man keine Mail, sondern besucht den Hersteller:

https://de.msi.com/Laptop/support/GL72-6QF.html#down-bios

Beachte die anderen Reiter."

Was soll ich jetzt genau tun, eigentlich müssten die ja alle Programme bereits installiert haben. Oder soll ich jetzt einfach immer die aktuellste Version downloaden? :keineahnung:

Juuleez

Leichtmatrose

  • »Juuleez« ist der Autor dieses Themas

Beiträge: 12

Registrierungsdatum: 11. Februar 2017

  • Nachricht senden

22

Freitag, 17. Februar 2017, 12:39

Mir ist aufgefallen seit dem ich die Änderungen durchgeführt hab fangen alle Videos (z.B. bei Youtube) oder auch Spiele an zu Stottern.
Alle paar Sekunden setzt die Musik aus und das Bild friert für ein paar milisekunden ein :|

Glaub ich hab da irgendein Schman verzapft :X

Das ist ein Screenshot als nur ein Youtube Video lief
»Juuleez« hat folgendes Bild angehängt:
  • 1.PNG

octo124

Vollmatrose

Beiträge: 118

Registrierungsdatum: 13. Januar 2007

  • Nachricht senden

23

Freitag, 17. Februar 2017, 17:10

In Autostart hast du u.a. Realtek deaktiviert - false, da es ja dein Audiogerät ist.

Zu GPU-Z
Da ist ein Fehler = das Tool erkennt deine 960M nicht.
Ergo alle Treiber bei MSI downloaden und installieren. Den Grafiktreiber bekommst du aktuell hier:
http://www.nvidia.de/Download/index.aspx?lang=de-de
Anschliessend im Gerätemanager prüfen, ob die jeweiligen Versionsnummern aktuell ist.

Zum Virenjäger
Vorinstalliert war Norton, im Autostart ist AVG.
Was soll es aktuell nun sein und wurde dann das unnötige Prog auch komplett deinstalliert?
https://support.norton.com/sp/de/de/home…erProfile_de_de

Zu Anno + Grafik
In der Nvidia-Systemsteuerung die 960M dem Spiel zuweisen.

Juuleez

Leichtmatrose

  • »Juuleez« ist der Autor dieses Themas

Beiträge: 12

Registrierungsdatum: 11. Februar 2017

  • Nachricht senden

24

Sonntag, 19. Februar 2017, 20:53

"In Autostart hast du u.a. Realtek deaktiviert - false, da es ja dein Audiogerät ist."

-Hat funktioniert



"Zu GPU-Z

Da ist ein Fehler = das Tool erkennt deine 960M nicht.

Ergo alle Treiber bei MSI downloaden und installieren. Den Grafiktreiber bekommst du aktuell hier:

http://www.nvidia.de/Download/index.aspx?lang=de-de

Anschliessend im Gerätemanager prüfen, ob die jeweiligen Versionsnummern aktuell ist."

-stimmen jetzt überein

"Zu Anno + Grafik

In der Nvidia-Systemsteuerung die 960M dem Spiel zuweisen."

-Ich weiss nicht ob hier explizit nach dem Addon Vencia gefragt werden müsste in der Symstensteuerung aber ich denke mal das ist egal
»Juuleez« hat folgendes Bild angehängt:
  • 1.PNG

octo124

Vollmatrose

Beiträge: 118

Registrierungsdatum: 13. Januar 2007

  • Nachricht senden

25

Sonntag, 19. Februar 2017, 21:18

Anno4.exe ist für das Hauptspiel, Addon.exe für Venedig = beides bitte.

Juuleez

Leichtmatrose

  • »Juuleez« ist der Autor dieses Themas

Beiträge: 12

Registrierungsdatum: 11. Februar 2017

  • Nachricht senden

26

Sonntag, 19. Februar 2017, 22:50

Das Addon wurde mir nicht aufgeführt hab das dann jetzt über die Suche hinzugefügt
»Juuleez« hat folgendes Bild angehängt:
  • Unbenannt.PNG