Sie sind nicht angemeldet.

Sever

Is Seefest

  • »Sever« ist der Autor dieses Themas

Beiträge: 36

Registrierungsdatum: 28. März 2010

  • Nachricht senden

1

Sonntag, 8. August 2010, 16:11

Problem mit IAAM 1404

Ich hatte vor ein paar Tagen noch das normale Anno 1404 und wollte IAAM installieren, was aber nicht geklappt hat da Zwar daten hinzugekommen sind, aber keine .exe also habe ich es erst einmal so gelassen. Heute jedoch habe ich mir Anno 1404 Venedig geholt und jetzt habe ich ein Problem. Direkt bei Start steht halt bei Anno Logo IAAM 1404 Venedig. Damit hätte ich kein problem im gegenteil das würde ich sogar gut finden IAAM zu spielen ABER als ich ein Endlosspiel starten wollte, konnte ich weder mein schiff noch mein Kontor noch die gebäude die ich gebaut hab sehen oder anklicken. UNd im Baumenü waren auch viele Gebäude nicht angegeben.

Kaptain Ramon

I.A.A.M. / D.E.A.P. Supporter

Beiträge: 1 661

Registrierungsdatum: 10. Dezember 2007

  • Nachricht senden

2

Sonntag, 8. August 2010, 16:15

Dann beschreibe mal kurz was Du gemacht hast und was nicht funktioniert hatte...vor ein paar Tagen...

IceMan

Schatzjäger

Beiträge: 4 979

Registrierungsdatum: 3. November 2007

  • Nachricht senden

3

Sonntag, 8. August 2010, 16:37

@ Sever,

du bist doch nach der Installationsanweisung vorgegangen?
Es gibt bei der Installation der IAAM einen Punkt wo man aufpassen muss. Das ist der Installationspfad. Wenn man den richtig angegeben hat, wird automatisch "Anno 1404" dahinter geschrieben. Deshalb rate ich immer dazu ein Verzeichnis IAAM zu erstellen und da ungeändert den "Anno 1404"-Ordner hineinzukopieren. Dann klappt es auch mit der IAAM-Installation.

Beispiel: C:\Spiele\IAAM\ und nach dem Kopieren C:\Spiele\IAAM\Anno 1404.
  Timeo Danaos et dona ferentes.

Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von »IceMan« (8. August 2010, 16:38)


Sever

Is Seefest

  • »Sever« ist der Autor dieses Themas

Beiträge: 36

Registrierungsdatum: 28. März 2010

  • Nachricht senden

4

Sonntag, 8. August 2010, 16:40

Ja genau so hab ich es auch vorher gemacht und da hatte sich nicht geändert aber jetzt nach dem add on ist es auf einmal da
»Sever« hat folgendes Bild angehängt:
  • Unbenannt.jpg

Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von »Sever« (8. August 2010, 16:46)


IceMan

Schatzjäger

Beiträge: 4 979

Registrierungsdatum: 3. November 2007

  • Nachricht senden

5

Sonntag, 8. August 2010, 16:46

@ Sever,

dann ist es ja ok.
Die IAAM ist ja auch vorrangig für das AddOn, wie ihr Name ja schon sagt. :hey:
  Timeo Danaos et dona ferentes.

Sever

Is Seefest

  • »Sever« ist der Autor dieses Themas

Beiträge: 36

Registrierungsdatum: 28. März 2010

  • Nachricht senden

6

Sonntag, 8. August 2010, 16:48

OK hab noch einmal installiert klappt jetzt wunderbar :)
Andere Frage kann ich mein Savegame aus Anno 1404 in Venedig nutzten wär schade wenn ncht

IceMan

Schatzjäger

Beiträge: 4 979

Registrierungsdatum: 3. November 2007

  • Nachricht senden

7

Sonntag, 8. August 2010, 17:08

@ Sever,

wahrscheinlich wird das Savegame laufen.

ABER

da deine Bevölkerung eine Menge neuer Bedürnisse (nach Nahrung, Kleidung und Gebäuden usw.) entwickelt hat, werden sie auf einen Schlag total unzufrieden.

Mein Tipp, erst mit einem neuen Endlosspiel die IAAM üben und erst wenn man sicher ist an die alten Savegames ran.
  Timeo Danaos et dona ferentes.

Sever

Is Seefest

  • »Sever« ist der Autor dieses Themas

Beiträge: 36

Registrierungsdatum: 28. März 2010

  • Nachricht senden

8

Sonntag, 8. August 2010, 21:01

HAbs gerade ausprobiert funzt net leider:(
Könnte einer von euch mal ein Savegame für mich hochladen will nur mal sehen wie das mit venedig ist und was neu ist...

schonmal danke im vorraus

Ich habe glaube ich ein Problem und zwar im baumenü kann ich unter Militär, Vezianische Gebäude, Bergwerk und Minen, Ziranlagen I und Ziranlagen II keine Gebäude auswählen ist das am Anfang normal?

Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von »Sever« (8. August 2010, 21:21)


annoprimus

Leichtmatrose

Beiträge: 17

Registrierungsdatum: 19. August 2009

  • Nachricht senden

9

Sonntag, 8. August 2010, 21:38

Die Gebäude sind anfangs noch nicht freigeschaltet. Erst mit einer größeren stadt, also mehr Einwohnern werden nach und nach mehr Gebäude freigeschaltet.

Sever

Is Seefest

  • »Sever« ist der Autor dieses Themas

Beiträge: 36

Registrierungsdatum: 28. März 2010

  • Nachricht senden

10

Sonntag, 8. August 2010, 21:43

Ja das weiß ich aber dann sind sie meist nur grau eingefärbt ABER ich seh seh die symbole gar nicht

SirManco

Steuermann

Beiträge: 143

Registrierungsdatum: 24. März 2010

  • Nachricht senden

11

Sonntag, 8. August 2010, 22:12

@Sever
Das ist normal so !! Steht auch auf der Hompage des I.A.A.M.

IceMan

Schatzjäger

Beiträge: 4 979

Registrierungsdatum: 3. November 2007

  • Nachricht senden

12

Montag, 9. August 2010, 11:39

@ Sever,

du hast eine e-mail von mir, mit der Möglichkeit ein Savegame zu Testzwecken herunterzuladen.
Vielleicht ist die IAAM-Installation noch nicht korrekt durchgeführt worden.
  Timeo Danaos et dona ferentes.

Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von »IceMan« (9. August 2010, 11:40)